You are not logged in.

IC2 Experimental builds (jenkins):
v2.0/2.1/2.2 / 2.3 / 2.5 / 2.6 (For Minecraft 1.6.4/1.7.2/1.7.10 / 1.8.9 / 1.9.4 / 1.10)
IndustrialCraft² recent version: v1.117! (For Minecraft 1.5.2 → topic)

1

Monday, April 13th 2015, 9:53am

i think the solid heat generator is broken

i have a solid heat generator right next to a ic2 fermenter but when i put a stack of coal in it burns 1 generating no heat than stops doing anything it wont burn any more coal unless i re-place it down and it does the same thing

MauveCloud

Coal Miner

  • "MauveCloud" is male

Posts: 1,048

Location: California

  • Send private message

2

Monday, April 13th 2015, 1:53pm

I can think of two things to check so far, which you haven't made clear yet:
1. Did you make sure the heat-conducting sides are facing each other? If the machines are adjacent but the heat conductors are facing other directions, the transfer won't work.
2. Does the fermenter have biomass in it? Without biomass, it won't accept any heat.

It might also help if you specify which build of IC2 you're using.

3

Monday, April 13th 2015, 1:58pm

i have the fermenter filled to the brim with biomass but im not saure which side does what is the tank/battery looking side where the orange box connects or does it need both orange boxes touching im using the direwolf20 pack for 1.7.10

MauveCloud

Coal Miner

  • "MauveCloud" is male

Posts: 1,048

Location: California

  • Send private message

4

Monday, April 13th 2015, 2:19pm

The orange squares are the heat-conducting sides, so you need them touching.

5

Monday, April 13th 2015, 10:29pm

thanks it worked although i had trouble wrenching them to the right side

Counter:

Hits today: 31,161 | Hits yesterday: 57,176 | Hits record: 152,331 | Hits total: 64,963,815