You are not logged in.

IC2 Experimental builds (jenkins):
v2.0/2.1/2.2 / 2.3 / 2.5 / 2.6 (For Minecraft 1.6.4/1.7.2/1.7.10 / 1.8.9 / 1.9.4 / 1.10)
IndustrialCraft² recent version: v1.117! (For Minecraft 1.5.2 → topic)

Dear visitor, welcome to IC² Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, April 17th 2016, 5:45pm

Nuclear Reactor do not start

Hello,

I've build a single chamber reactor (no extra chambers) which worked perfectly when using the IC2 build version 214 for minecraft 1.8.9, i've tried to update the IC2 jar as usual but, starting from build 215 the reactor do not start after applying the redstone signal. I did read in the change log related to this build something about the reactor chambers, so, i've added to the reactor 1 more chamber, turn on the redstone signal, it did start but afterwards it won't shutdown when the redstone signal is turned off.

Is there anything else i'm missing to successfully complete the IC2 update, meaning like something in the configuration files or is there now another way to operate the reactors? any hint will be greatly appreciated.

estebes

The guy who said he was back although he wasn't actually back but might be back soon

    Portugal
  • Send private message

2

Tuesday, April 19th 2016, 2:06pm

This is fixed in build 224

3

Tuesday, April 19th 2016, 7:13pm

Yes!... i've noticed that, thanks so much.

Counter:

Hits today: 41,860 | Hits yesterday: 80,423 | Hits record: 152,331 | Hits total: 65,206,551