You are not logged in.

IC2 Experimental builds (jenkins):
v2.0/2.1/2.2 / 2.3 / 2.5 / 2.6 (For Minecraft 1.6.4/1.7.2/1.7.10 / 1.8.9 / 1.9.4 / 1.10)
IndustrialCraft² recent version: v1.117! (For Minecraft 1.5.2 → topic)

Dear visitor, welcome to IC² Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Speiger

TMT & IC2 Classic Dev

  • "Speiger" is male

Posts: 997

Location: Germany

  • Send private message

121

Friday, April 22nd 2016, 10:42am

I will push soon a new Uncompaction update with a EnergyNet improvment, which will improve Server Performance drasticly
But i need to setup the devspace for Uncomplication again and with my luck it will take a long time.

122

Friday, April 22nd 2016, 2:18pm

The reason why I link the build instead of the Jenkins job is, that job builds the 1.7.10 version AND the 1.8.9 version. I'm too lazy to set up another jenkins job.
Check out my mods here.

123

Sunday, April 24th 2016, 12:32am

Hey Aroma, can you upload that latest 1.8.9 version to curseforge when you get the chance?

124

Sunday, April 24th 2016, 10:59am

Done.
Check out my mods here.

125

Wednesday, May 18th 2016, 12:26am

Hi Aroma1997,

The Jenkins Server that is linked to the 1.7.10 download link in the OP requires an account to be accessed. Is that planned to be that way?
In that case it would be better to place all actual versions of both 1.8.9 and 1.7.10 to curse/curseforge for a free download possibility for all.
Maybe you should then also change the links to the curse/curseforge downloads.

126

Wednesday, May 18th 2016, 8:17am

The downloads are on Curse as well. I've added the curse link.
Since Jenkins 2.0 is out, I'm experiencing problems with jenkins, that it randomly changes permissions, whenever it updates. But no, requiring an account is not the intended way.
Check out my mods here.

127

Friday, July 29th 2016, 2:25am

Thanks

I just HAD to find this addon after spending a total of eh... 30 hours writing a minetweaker script up to make IC² (for the most part) work the way they did in 1.4 when GT is installed. Either way, awesome stuff. I still don't know all the changes IC² experimental made from when i used to play in 1.4 (just started playing again last month), so the changes to the enet and uu-matter are foreign to me. I may wait until I get the full info about the more dramatic changes, but then I'm coming for this mod afterwards.

Seriously though, thanks.

128

Saturday, August 6th 2016, 1:52pm

Now available for Minecraft 1.10
Check out my mods here.

erindalcuthalion

Tree Cutter

  • "erindalcuthalion" is male

Posts: 8

Location: Top Secret Bunker inside the Arctic Circle

  • Send private message

129

Sunday, October 2nd 2016, 2:58am

Just curious, is there a technical reason to use more/less insulated cables? Or is it purely decorative?

130

Sunday, October 2nd 2016, 9:41am

If you have a single insulated HV cable and run HV through it, you will still get zapped, when you're close to it, though you will get less damage, than if it's uninsulated.
You will also have a lower energy loss, when losing higher insulated cables.

But it's weird, that you're asking this question in this thread, because iirc, the 1.7.10 and 1.8.9 version doesn't have the non-max-insulated cables in and in 1.9+, energy loss etc. has nothing to do with Uncomplication.
Check out my mods here.

erindalcuthalion

Tree Cutter

  • "erindalcuthalion" is male

Posts: 8

Location: Top Secret Bunker inside the Arctic Circle

  • Send private message

131

Sunday, October 2nd 2016, 11:47pm

If you have a single insulated HV cable and run HV through it, you will still get zapped, when you're close to it, though you will get less damage, than if it's uninsulated.
You will also have a lower energy loss, when losing higher insulated cables.

But it's weird, that you're asking this question in this thread, because iirc, the 1.7.10 and 1.8.9 version doesn't have the non-max-insulated cables in and in 1.9+, energy loss etc. has nothing to do with Uncomplication.


What about gold?

And Uncomplication doesn't have energy loss in 1.10? Its a vanilla IC2 feature?

132

Monday, October 3rd 2016, 8:25am

As of Minecraft 1.9, that is a vanilla IC2 feature again.
Check out my mods here.

erindalcuthalion

Tree Cutter

  • "erindalcuthalion" is male

Posts: 8

Location: Top Secret Bunker inside the Arctic Circle

  • Send private message

133

Monday, October 3rd 2016, 7:19pm

As of Minecraft 1.9, that is a vanilla IC2 feature again.


Oh cool, didn't know that. Thanks!

134

Friday, October 28th 2016, 12:16pm

Hey. I dropped the Uncomplication.jar in the mods folder and started the game successfully. I wanted to edit the config now to bisable some of the recipes but unfortunately I can't find the file in the configs folder. IS there any other way to generate it or do I have to edit it directly in the .jar?

135

Friday, November 18th 2016, 6:39pm

Hey. I dropped the Uncomplication.jar in the mods folder and started the game successfully. I wanted to edit the config now to bisable some of the recipes but unfortunately I can't find the file in the configs folder. IS there any other way to generate it or do I have to edit it directly in the .jar?

Getting the same issue. It seems this mod doesn't generate a config file. Tried version Uncomplication-1.10.2-0.2.0.2

136

Saturday, November 19th 2016, 5:36pm

So there is no uncomplication config in the config/aroma1997 folder?
Check out my mods here.

137

Monday, November 21st 2016, 7:38pm

I never thought to look in a sub folder named something completely different than the mod's name. The config file is there. Thanks :)

CrossVas

Tree Cutter

  • "CrossVas" is male
  • Moldova, Republic of

Posts: 1

Location: Kishinev

  • Send private message

138

Wednesday, February 1st 2017, 9:48pm

#24

UP
!!!Bad english. Sorry!!!

This post has been edited 2 times, last edit by "CrossVas" (Feb 3rd 2017, 7:28pm)


friksasha

Tree Cutter

  • "friksasha" is male
  • Russian Federation

Posts: 3

Location: Russia D;

  • Send private message

139

Sunday, March 12th 2017, 12:26am

Bug with lamp D;

!Sorry for my English!

Hello. I ran into a problem with connecting lanp to wire in Uncomplication-1.7.10-0.1.2.1.b77. If wire under voltage, then lamp 1-2 times per second connecting and unconnecting to wire. In the result is
a flashing light.

Video with bug:
https://www.youtube.com/watch?v=bB-dL1-Kv0I&feature=youtu.be

mods in test mod pack

Minecraft 1.7.10
MCP 9.05
FML 7.10.99.99
Forge 10.13.4.1541
Aroma1997Core-1.7.10-1.0.2.16
industrialcraft-2-2.2.826-experimental
Uncomplication-1.7.10-0.1.2.1.b77

This post has been edited 1 times, last edit by "friksasha" (Mar 13th 2017, 12:39am)


140

Sunday, March 12th 2017, 9:50am

That's a known issue fixed in the 1.8+ version.
Check out my mods here.

Counter:

Hits today: 28,504 | Hits yesterday: 29,849 | Hits record: 152,331 | Hits total: 65,291,868