You are not logged in.

IC2 Experimental builds (jenkins):
v2.0/2.1/2.2 / 2.3 / 2.5 / 2.6 (For Minecraft 1.6.4/1.7.2/1.7.10 / 1.8.9 / 1.9.4 / 1.10)
IndustrialCraft² recent version: v1.117! (For Minecraft 1.5.2 → topic)

Dear visitor, welcome to IC² Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

121

Monday, September 22nd 2014, 6:12pm

Hello Player!

I have a question regarding my small issue.
FastCraft is doing miracles to my game, but only until version 1.6. Any version above creates terrible choppy FPS, even though the FPS counter shows 59-60, it works worse than even without FastCraft. I don't ask for a fix for this because it works different on every computer, I understand that much. Especially that version 1.6 suits my system almost perfectly, except that one small issue that's been bothering me since I am a texture creator, and this issue concerns textures.
Namely, it's about mcmeta texture animations. I mean, some work, like lava or water. But mcmeta animations from mods doesn't seem to work at all. Liquids are all time still. Machines from gregtech are all time still (yes, when they are working).
When I install fastcraft 1.9, the animations start to work, very fast however but they work - however as I mentioned before, versions above 1.6 give me lag.

It doesn't hurt to ask if you could do something about it, but for version 1.6. This probably is a small fix and I would be very grateful.
Please respond, it is more important to me than you could imagine :)
Thanks in advance

122

Wednesday, September 24th 2014, 2:33pm

Is there a seperate download link to fastcraft because i always get a cant connect error when i want to download the mod.

123

Wednesday, September 24th 2014, 5:36pm

Do you use this link?
http://files.player.to/fastcraft-1.9.jar

works fine by me

124

Wednesday, September 24th 2014, 5:53pm

Do you use this link?
http://files.player.to/fastcraft-1.9.jar

works fine by me
I am using that link, thats the weird thing. This is the message from chrome (Google Chrome's connection attempt to files.player.to was rejected. The website may be down, or your network may not be properly configured.) i tryed multiple browsers and computers but still the same message.


I fixed it by downloading it with a american proxy server, i think the download page doesnt like connections from the netherlands.

This post has been edited 1 times, last edit by "Smykin" (Sep 24th 2014, 6:13pm)


125

Wednesday, September 24th 2014, 6:55pm

I download it from the Netherlands too

starg09

Tree Cutter

  • "starg09" is male

Posts: 3

Location: Argentina

  • Send private message

126

Thursday, September 25th 2014, 12:02am

Hey player, I was wondering if you would already allow the mod to be included in a modpack, at least as disabled by default. I mean, there has been alot of work on it, and latest version seems to be pretty stable...

127

Sunday, September 28th 2014, 6:55am

Server won't start with fastcraft installed

Hi Player.
Somebody in IRC recommended your mod to me, and I have installed it on both my client and server. The client seems to launch fine, but the server won't start at all. If I delete fastcraft from the mods folder it starts normally.

It gives me pages of this: http://pastebin.com/GDmMMbtm
Not sure what other info would be useful, it doesn't produce a crash report, as it never starts, I'm running 1.7.10, forge 1208

Nick_77ab2

Tree Cutter

  • "Nick_77ab2" is male

Posts: 72

Location: HOGWARTS BITCH!

  • Send private message

128

Sunday, September 28th 2014, 7:28pm

Hi Player.
Somebody in IRC recommended your mod to me, and I have installed it on both my client and server. The client seems to launch fine, but the server won't start at all. If I delete fastcraft from the mods folder it starts normally.

It gives me pages of this: http://pastebin.com/GDmMMbtm
Not sure what other info would be useful, it doesn't produce a crash report, as it never starts, I'm running 1.7.10, forge 1208
what type of server are you running, if its cauldron he already knows, but thanks for trying to help!

Chocohead

Drowning in mods.

  • "Chocohead" is male
  • Korea, Democratic People's Republic of United Kingdom

Posts: 5,980

Location: Badly generated chunks.

  • Send private message

129

Sunday, September 28th 2014, 8:03pm

if its cauldron he already knows
Based on the fact the server file name is cauldron-1.7.10-1.1207.01.195-server.jar, I think it is.
145 Mods isn't too many. 9 types of copper and 8 types of tin aren't too many. 3 types of coffee though?

I know that you believe that you understood what you think I said, but I am not sure you realise that what you read was not what I meant.


---- Minecraft Crash Report ----
// I just don't know what went wrong :(

I see this too much.

130

Monday, September 29th 2014, 7:01pm

I get this error loading the client with shaders 2.3.24 installed, 2.3.22 works just fine.

http://www.minecraftforum.net/forums/map…ted-by-karyonix


http://pastebin.com/ibDdVPna

benten2000

Tree Cutter

  • "benten2000" is male

Posts: 5

Location: United Kingdom

  • Send private message

131

Friday, October 3rd 2014, 4:02pm

I get this error loading the client with shaders 2.3.24 installed, 2.3.22 works just fine.

http://www.minecraftforum.net/forums/map…ted-by-karyonix


http://pastebin.com/ibDdVPna

Same here with newer versions of that shader mod ( tried v2.3.26 and latest 2.3.28 ) but same error :(

132

Saturday, October 4th 2014, 5:52pm

I found a crashing issue when I installed ShadersCore, INpureCore, and Extra Utils and this mod seems to be causing it. Click here to go to the crash log. I know this mod caused it since it said "java.lang.RuntimeException: java.lang.ArrayIndexOutOfBoundsException at fastcraft.d.a(Unknown Source)". Do you plan to fix this issue?

133

Sunday, October 5th 2014, 8:06am

Noice

I made an account just to say this:

Wow.


As soon as I installed your mod I had an FPS increase of 10 to 20 FPS and whilst fullscreen it sat on 60 despite the insane of amount of things going on in my world.

Nothing else more I can really say, just good job and keep up the good work.

134

Sunday, October 5th 2014, 2:23pm

I get this error loading the client with shaders 2.3.24 installed, 2.3.22 works just fine.

http://www.minecraftforum.net/forums/map…ted-by-karyonix


http://pastebin.com/ibDdVPna
Same crash here

135

Sunday, October 5th 2014, 9:07pm

Self experience

I just registered here to say this mod is INCREDIBLE before install it i was literalay imposible to play packs like modsauce and karma, but now they run excelent +100 FPS :D :D :D :D :D . Sorry for the bad english im from argentina

136

Tuesday, October 7th 2014, 1:33am

in my minecraft command prompt it says that fastcore has loaded 5/11 but i never see it again after the 5th time, is it loaded without me seeing 11/11? I haven't seen it help that much if it has loaded.

I'm currently running my own server for my friends. I have an i5-3570k, gtx 780ti, 32 gigs of ram, and am running the LOTR 1.7.10 mod on my server and after about 1 minute of playing my cpu usage runs up to 98% and its unplayable and i just have to ctrl-alt-delete the process.

137

Tuesday, October 7th 2014, 9:17pm

Crash on instance start

I'm having the following issue all of a sudden with my modded instance. I was using Fastcraft before, but this error is the first time it appeared when launching my instance.

https://pastee.org/yx6w


Forge 10.13.1.1222
MC 1.7.10
Custom modpack
Java 7
Fastcraft 1.9

EDIT: tested it on a new blank instance in MultiMCv5, with forge .1222 and fastcraft 1.9 only, it starts without a problem... What's my issue then?

This post has been edited 1 times, last edit by "Painstouch" (Oct 7th 2014, 9:27pm)


138

Wednesday, October 8th 2014, 9:36pm

I'm having the following issue all of a sudden with my modded instance. I was using Fastcraft before, but this error is the first time it appeared when launching my instance.

https://pastee.org/yx6w


Forge 10.13.1.1222
MC 1.7.10
Custom modpack
Java 7
Fastcraft 1.9

EDIT: tested it on a new blank instance in MultiMCv5, with forge .1222 and fastcraft 1.9 only, it starts without a problem... What's my issue then?
I've found the conflicting mod, it was GLSL shaders mod version 2.3.28. Disabling it the instances launches normally. Is this resolvable by any means?

ruyan

circus freak

  • "ruyan" is male
  • Germany

Posts: 96

Location: Cologne

  • Send private message

139

Thursday, October 9th 2014, 12:59pm

I'm having the following issue all of a sudden with my modded instance. I was using Fastcraft before, but this error is the first time it appeared when launching my instance.

https://pastee.org/yx6w


Forge 10.13.1.1222
MC 1.7.10
Custom modpack
Java 7
Fastcraft 1.9

EDIT: tested it on a new blank instance in MultiMCv5, with forge .1222 and fastcraft 1.9 only, it starts without a problem... What's my issue then?
I've found the conflicting mod, it was GLSL shaders mod version 2.3.28. Disabling it the instances launches normally. Is this resolvable by any means?


You can resolve this for yourself by reading a couple of post up.

Marti_2203

Miner and Quarry Hater

  • "Marti_2203" is male

Posts: 130

Location: Bulgaria

  • Send private message

140

Friday, October 10th 2014, 7:52am

Player, can i use this in a public ModPack?

Counter:

Hits today: 1,938 | Hits yesterday: 29,849 | Hits record: 152,331 | Hits total: 65,265,302