You are not logged in.

IC2 Experimental builds (jenkins):
v2.0/2.1/2.2 / 2.3 / 2.5 / 2.6 (For Minecraft 1.6.4/1.7.2/1.7.10 / 1.8.9 / 1.9.4 / 1.10)
IndustrialCraft² recent version: v1.117! (For Minecraft 1.5.2 → topic)

Dear visitor, welcome to IC² Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

381

Wednesday, April 24th 2013, 2:32am

Sorry to bother again, but where might I find PowerConverters for 1.5.x? I checked the official Minecraft forum thread for PowerCrystals' mod but it's for 1.4.7. Is there a 1.5.x version somewhere?

Sorry for posting here, I like IC2 forums the most though

SpwnX

IC² Creative Content Inventor, GT Public Relations Manager and your lovely forum moderator

  • "SpwnX" is male
  • Brazil

Posts: 8,359

Location: Nowhere to be found, unless I know you

  • Send private message

382

Wednesday, April 24th 2013, 2:50am

Sorry to bother again, but where might I find PowerConverters for 1.5.x? I checked the official Minecraft forum thread for PowerCrystals' mod but it's for 1.4.7. Is there a 1.5.x version somewhere?

Sorry for posting here, I like IC2 forums the most though
http://build.technicpack.net/job/PowerConverters/
Last build is compatible with 1.5.1 , although it may be buggy as it is not posted on the official page, like IC² for 1.5.1
We need people to document GregTech, help us by joining the FTB wiki team: http://ftb.gamepedia.com/GregTech_6

SirusKing

Nuclear Demolitionist

Posts: 3,585

Location: Selling IndustrialWow: You'll be saying Wow everytime you use this mod!

  • Send private message

383

Wednesday, April 24th 2013, 7:38am

I can test if the Buildcraft tools addon works on it, that has 3 Tiers of chargers.
Nope, i will ask him for Compatibility later.
GT Textures: 281/ ∞ (0.0%) Complete. Screw this.
Sirus is the greatest person on the planet ever and I adore him and his work in every way possible. ~ GregoriusT 2014
Greatest thing on the internet.

This post has been edited 1 times, last edit by "SirusKing" (Apr 24th 2013, 7:50am)


384

Wednesday, April 24th 2013, 4:59pm

i got this crash with modular powersuits 396 when i turned on the zoom module, and now it crashes when i try to go into the world: http://pastebin.com/ZmHuyrKf

MachineMuse

Tree Cutter

  • "MachineMuse" is female
  • "MachineMuse" started this thread

Posts: 136

Location: Google Cloud

  • Send private message

385

Thursday, April 25th 2013, 1:27am

i got this crash with modular powersuits 396 when i turned on the zoom module, and now it crashes when i try to go into the world: http://pastebin.com/ZmHuyrKf

thanks, should be fixed in 399

This post has been edited 1 times, last edit by "MachineMuse" (Apr 25th 2013, 2:07am)


386

Thursday, April 25th 2013, 1:45am

Hi, I'm fairly new to adding mods to minecraft and was very happy to try out your mod first! I've only been using it for about a day and have no complaints that are serious, however, I did notice that I was unable to get the provided texture pack to work properly. I've uninstalled minecraft and done the whole force update/reinstall mods bit, but can't seem to get the texture pack to show. I'm using Minecraft Forge for the actual suit mod and MCpatcher for the texture (both are the current versions). I apologize if this has already been answered and I just happened to skim over it while reading the posts and FAQ, but would really appreciate some advice one how to fix it. :)

MachineMuse

Tree Cutter

  • "MachineMuse" is female
  • "MachineMuse" started this thread

Posts: 136

Location: Google Cloud

  • Send private message

387

Thursday, April 25th 2013, 2:08am

Hi, I'm fairly new to adding mods to minecraft and was very happy to try out your mod first! I've only been using it for about a day and have no complaints that are serious, however, I did notice that I was unable to get the provided texture pack to work properly. I've uninstalled minecraft and done the whole force update/reinstall mods bit, but can't seem to get the texture pack to show. I'm using Minecraft Forge for the actual suit mod and MCpatcher for the texture (both are the current versions). I apologize if this has already been answered and I just happened to skim over it while reading the posts and FAQ, but would really appreciate some advice one how to fix it. :)

What texture pack? There is no texture pack...

tipred3

Professional Derper

  • "tipred3" is male

Posts: 141

Location: Right here, this very text

  • Send private message

388

Thursday, April 25th 2013, 2:17am

You should add animations. Like if you're going sideways with a jetpack on, it makes sense that your body would be horizontal, sort of like diving in the smart moving mod. I'm not sure how hard it is to code though xD

389

Thursday, April 25th 2013, 2:21am

I'm talking about the texture pack that's linked on your website, the very last link on the download page. It says it's by DanniL113

MachineMuse

Tree Cutter

  • "MachineMuse" is female
  • "MachineMuse" started this thread

Posts: 136

Location: Google Cloud

  • Send private message

390

Thursday, April 25th 2013, 3:47am

I'm talking about the texture pack that's linked on your website, the very last link on the download page. It says it's by DanniL113

Oh, it's probably not updated for 1.5.1 yet...

391

Thursday, April 25th 2013, 3:49am

Oh ok, thank you for the information! :) I was just feeling a little left out after seeing videos with players using the cooler looking texture while I got the leather armor look :P

SirusKing

Nuclear Demolitionist

Posts: 3,585

Location: Selling IndustrialWow: You'll be saying Wow everytime you use this mod!

  • Send private message

392

Thursday, April 25th 2013, 9:16am

Oh ok, thank you for the information! :) I was just feeling a little left out after seeing videos with players using the cooler looking texture while I got the leather armor look :P
You mean the Awesome Models? Those arent Texture pack :P
GT Textures: 281/ ∞ (0.0%) Complete. Screw this.
Sirus is the greatest person on the planet ever and I adore him and his work in every way possible. ~ GregoriusT 2014
Greatest thing on the internet.

MachineMuse

Tree Cutter

  • "MachineMuse" is female
  • "MachineMuse" started this thread

Posts: 136

Location: Google Cloud

  • Send private message

393

Thursday, April 25th 2013, 8:49pm

Oh ok, thank you for the information! :) I was just feeling a little left out after seeing videos with players using the cooler looking texture while I got the leather armor look :P
You mean the Awesome Models? Those arent Texture pack :P

oh yeah you probably just need to update forge or uninstall renderplayerapi


Version 0.6.0-422 is now recommended!
New features:
-'Lux capacitor': mentioned before, now fairly polished. A light source which can be fired from a distance to light up an area
-Binoculars: Zoom capability!
-Apiarist's armor, grafter & Omniwrench c/o Andrew2448
-High-end modules and lava-diving now produce heat, which can be mitigated with a cooling system and heat sinks.

New dependencies:
-Forge 651 (but really you should just grab the latest)
-if you use ic2, you will need ic2 build 304-lf (NOTE: THIS IS A PRETTY NEW VERSION)

a LOT of bugs have been fixed, so this is a highly recommended update. A few off the top of my head:
-icons not displaying in keybind menu
-thaumic goggles HUD now works again

This post has been edited 6 times, last edit by "MachineMuse" (Apr 25th 2013, 10:05pm)


394

Friday, April 26th 2013, 7:34am

Even better info! Thank you both! Now I just have to figure out why the addons mod is making my game crash before it even loads the main menu :huh:

MachineMuse

Tree Cutter

  • "MachineMuse" is female
  • "MachineMuse" started this thread

Posts: 136

Location: Google Cloud

  • Send private message

395

Friday, April 26th 2013, 8:55am

he's pretty much constantly updating it to keep up with my changes lol. try grabbing his latest version

YX33A

Resident Sergal

  • "YX33A" is male
  • Canada

Posts: 138

Location: The Magical Land of Canada

  • Send private message

396

Friday, April 26th 2013, 2:42pm

I grabbed the update and decided to try all the new cool things.
Noticed that my suit looked pretty lame(but I didn't really care) and then noticed that there were several new toys. Tried firing the buzzsaw thing, thought it was pretty nice, tried the plasma weapon again and noted a red bar went up a bit. Tried using the rail gun, managed to fire two shots(at max power, like every other thing I could configure) and noticed | was on fire and the bar was way above the top.
Death message was just some debug print.(as in didn't say "YX33A got baked/roasted/cooked" or "YX33A forgot to fix the fire detector" when I died but instead said something like "user.heatdeath")

TIL(or rather yesterday) that rail guns get hot if you fire them too fast. And it is likely that today I'll learn about the air sealed upgrade and what it does, which I would guess is for MystCraft travel safety? Because it doesn't work with Galactic Craft which has lead to many people dieing in space trying to figure out why they can't connect their air tanks to the suit.
Apprentice Redstoner, Professional Slacker

MachineMuse

Tree Cutter

  • "MachineMuse" is female
  • "MachineMuse" started this thread

Posts: 136

Location: Google Cloud

  • Send private message

397

Friday, April 26th 2013, 2:47pm

I grabbed the update and decided to try all the new cool things.
Noticed that my suit looked pretty lame(but I didn't really care) and then noticed that there were several new toys. Tried firing the buzzsaw thing, thought it was pretty nice, tried the plasma weapon again and noted a red bar went up a bit. Tried using the rail gun, managed to fire two shots(at max power, like every other thing I could configure) and noticed | was on fire and the bar was way above the top.
Death message was just some debug print.(as in didn't say "YX33A got baked/roasted/cooked" or "YX33A forgot to fix the fire detector" when I died but instead said something like "user.heatdeath")

TIL(or rather yesterday) that rail guns get hot if you fire them too fast. And it is likely that today I'll learn about the air sealed upgrade and what it does, which I would guess is for MystCraft travel safety? Because it doesn't work with Galactic Craft which has lead to many people dieing in space trying to figure out why they can't connect their air tanks to the suit.

it's supposed to be for galacticraft. If it doesn't work, bug micdoodle I guess? :P the api changed a bit once, so make sure you have the latest/dev versions of both...

YX33A

Resident Sergal

  • "YX33A" is male
  • Canada

Posts: 138

Location: The Magical Land of Canada

  • Send private message

398

Friday, April 26th 2013, 9:06pm

I grabbed the update and decided to try all the new cool things.
Noticed that my suit looked pretty lame(but I didn't really care) and then noticed that there were several new toys. Tried firing the buzzsaw thing, thought it was pretty nice, tried the plasma weapon again and noted a red bar went up a bit. Tried using the rail gun, managed to fire two shots(at max power, like every other thing I could configure) and noticed | was on fire and the bar was way above the top.
Death message was just some debug print.(as in didn't say "YX33A got baked/roasted/cooked" or "YX33A forgot to fix the fire detector" when I died but instead said something like "user.heatdeath")

TIL(or rather yesterday) that rail guns get hot if you fire them too fast. And it is likely that today I'll learn about the air sealed upgrade and what it does, which I would guess is for MystCraft travel safety? Because it doesn't work with Galactic Craft which has lead to many people dieing in space trying to figure out why they can't connect their air tanks to the suit.

it's supposed to be for galacticraft. If it doesn't work, bug micdoodle I guess? :P the api changed a bit once, so make sure you have the latest/dev versions of both...

Doesn't really bug me if it doesn't work(the air sealing thingy I mean) because I haven't built a spaceship yet(nor will I get a chance to soon what with the challenge I'm getting ready to do), and I enjoy hearing about all the people who it didn't work for and silently laughing my ass off.
Apprentice Redstoner, Professional Slacker

kyctarniq

Tree Cutter

  • "kyctarniq" is male

Posts: 2

Location: canberra

  • Send private message

399

Friday, April 26th 2013, 9:31pm

Hi MachineMuse,

I am adding your powersuits to my texture packs. Firstly, this is a great mod. Your conception and execution is amazing. Thank you for all your hard work. ... to business ...

To save recreating something that is already existing. Has anyone made or is making a 32-bit version of the Joe armour. I will make a faithful version if necessary but I am as lazy as I can be, if it exists, why remake it. I have searched and it appears as if there is not but I decided I would ask the source.

MachineMuse

Tree Cutter

  • "MachineMuse" is female
  • "MachineMuse" started this thread

Posts: 136

Location: Google Cloud

  • Send private message

400

Friday, April 26th 2013, 10:44pm

Hi MachineMuse,

I am adding your powersuits to my texture packs. Firstly, this is a great mod. Your conception and execution is amazing. Thank you for all your hard work. ... to business ...

To save recreating something that is already existing. Has anyone made or is making a 32-bit version of the Joe armour. I will make a faithful version if necessary but I am as lazy as I can be, if it exists, why remake it. I have searched and it appears as if there is not but I decided I would ask the source.

Joe himself made a 32x texture but he explicitly said he doesn't want it to be included in a texture pack (not sure if that was all texture packs or just the one in question)

Counter:

Hits today: 2,599 | Hits yesterday: 68,436 | Hits record: 152,331 | Hits total: 61,542,278