Magnetizer doesn't work

  • Ever since the Magnetizer was re-worked around 724, it has not worked for me at all. I would file a bug, but I'm curious why no one else has mentioned this (maybe no one uses it since the jetpack is easily obtainable?). I want to get clarification if anyone else is having the issue. The wiki says that you must hold right-click on the iron fence and jump. This doesn't work. I've tried different kinds of boots, but none of them work.

    • Official Post

    The magnetiser must now be next to the iron fence rather than above or below (as well as the right side facing the tower), which would be the first obvious reason to it stopping working for you. Besides from that, using iron boots for example, you just have to walk into the iron fence tower and as long as the magetiser has got power it should lift you up.

    145 Mods isn't too many. 9 types of copper and 8 types of tin aren't too many. 3 types of coffee though?

    I know that you believe that you understood what you think I said, but I am not sure you realise that what you read was not what I meant.

    ---- Minecraft Crash Report ----
    // I just don't know what went wrong :(

    I see this too much.

  • That explains it! Would be great if someone could update the wiki. I would do it myself but I need to know the specifics. Is it the fence next to the magnitizer, plus 20 up and 20 down?