Posts by Arch

    Me. Again.


    Never managed to find what was causing issues, so I started a new pack from scratch. Much smaller and centered around GT. All is working fine now. World gen is amazing. (Using PFAA World Gen with GT Ores.)


    Now for the main question. I think I've seen somewhere that GT is incompatible with AppleCore... Is that true ?


    EDIT : By the by, my server will be open soon enough. Since it's centered around GT (and RotaryCraft.) think I could post about it somewhere in here ? And that people would be interested ?

    Okay. Changed my mind. I really need help. However, your mod isn't THE problem. I still get infinite world creation without your mod... Maybe 1 time out of 20-25. With GT in, it happens everytime. Which means it's not your mod per se, it just makes a flaw in my pack that much more visible. I'm guessing the problem here is with the world gen. Does GT alter the world gen in a significant way ? If so, how ? Knowing this could really help me identify the culprits so I can remove them.


    If you care, this is the log I get with GT. I'm guessing this is a combination of world gen the game just can't handle.


    As you can see, it ends at world generation, abruptly, without warning or crashing. Sort of at a loss here, if you could help, or just give me some info about how world gen gets changed by your mod, I'd appreciate much.

    Ahem... Good news. I ain't here to report bugs or crashes about your mod in 1.7.10... But rather about my install.


    Not asking you to fix anything, not even really hoping for a definite answer, but I'm still trying... Maybe I'll get lucky and you'll know just *why* or who is doing this.


    By the way, mod works fine when loaded with bunch of mods. However, one (or two ?) of the mod in my list seem to clash with GT. I get the following spam in the Forge log and I am unable to start a new game. :


    [15:34:24] [Server thread/WARN] [FML/]: ****************************************
    [15:34:24] [Server thread/WARN] [FML/]: * There is an attempt to load a chunk (-521,-545) in dimension 0 that is already being loaded. This will cause weird chunk breakages.
    [15:34:24] [Server thread/WARN] [FML/]: * at net.minecraft.world.gen.ChunkProviderServer.originalLoadChunk(ChunkProviderServer.java:154)
    [15:34:24] [Server thread/WARN] [FML/]: * at net.minecraft.world.gen.ChunkProviderServer.loadChunk(ChunkProviderServer.java:131)
    [15:34:24] [Server thread/WARN] [FML/]: * at net.minecraft.world.gen.ChunkProviderServer.func_73158_c(ChunkProviderServer.java:101)
    [15:34:24] [Server thread/WARN] [FML/]: * at net.minecraft.world.gen.ChunkProviderServer.func_73154_d(ChunkProviderServer.java:199)
    [15:34:24] [Server thread/WARN] [FML/]: * at net.minecraft.world.World.func_72964_e(World.java:416)
    [15:34:24] [Server thread/WARN] [FML/]: * at net.minecraft.world.World.func_147439_a(World.java:342)...
    [15:34:24] [Server thread/WARN] [FML/]: ****************************************


    Over... And over... And over. Right before I begin a new game. Taking off GT seems to resolve the problem, but that is less than desirable. Any idea ? I'll keep searching on my side and tell you if I come up with any results.


    Thanks. Sorry for bothering.


    EDIT : Loading a game I created without GT with GT results in the world not loading. Sort of at a loss. If at least you could tell me what type of mod could clash in such a way, I'd appreciate it. (BTW, I just KNOW I have too many mods... Been playing with over 250 mods since 1.4.7, and it has always been fine before.