Posts by No_One

    Just to let you know I still use this as well ...... just came to the point in my server where I added the first advanced machine & it blew up everything .......... Very grateful that you are keeping it updated - I updated to the latest version, now appears to be working ok ........ I hope you decide to keep going with this add-on ........ and many thanks for providing it.


    I don't know why those hyperlinks appear in my posts - I never add them, but they appear in each post I make - I can't get rid ..... sorry about them. ?(

    Removed it. Never tought you may have a virus in your computer, an unwanted extension in your browser or some weird program installed? ~SpwnX

    I appear to be getting the same error message as Kane Hart
    [19:27:37] [Server thread/ERROR] [FML]: Detected ongoing potential memory leak.
    200 packets have leaked. Top offenders
    [19:27:37] [Server thread/ERROR] [FML]: GraviSuite : 200
    [19:30:05] [Server thread/ERROR] [FML]: Detected ongoing potential memory leak.
    300 packets have leaked. Top offenders
    [19:30:05] [Server thread/ERROR] [FML]: GraviSuite : 300
    [19:31:31] [Server thread/ERROR] [FML]: Detected ongoing potential memory leak.
    400 packets have leaked. Top offenders
    [19:31:31] [Server thread/ERROR] [FML]: GraviSuite : 400
    [19:33:33] [Server thread/ERROR] [FML]: Detected ongoing potential memory leak.
    500 packets have leaked. Top offenders
    [19:33:33] [Server thread/ERROR] [FML]: GraviSuite : 500
    [19:35:21] [Server thread/ERROR] [FML]: Detected ongoing potential memory leak.
    600 packets have leaked. Top offenders
    [19:35:21] [Server thread/ERROR] [FML]: GraviSuite : 600


    As yet, no server crash, but something is causing a bit of lag - maybe this ?
    Current;y using MC 1.7.10 with Forge 1197

    links to download,etc arent working on page one
    nvm got it from youre site
    Atomic has updated his website - try [url='http://atomicstryker.net/advancedmachines.php']HERE - download links at the bottom of the page.



    Arrggghhh ....... again with the 'img' links ?? They only appear as I click the 'submit' button, every time I remove them, they return .... ?(

    Just tried the new version - confirmed working ok now with IC2 experimental 470.......... many thanks for your help with this one. :thumbsup:


    Any thoughts on an Advanced Metal Former please ? :whistling:



    .......... and wot is it with these 'img' links ? I can't seem to get rid ...........


    Idk whats that but i'm removing it for you ~SpwnX

    Hi there :
    I appear to be having a similar problem to @Costelush, whereby when I place a rotary macerator down and then right-click it the client crashes. The server appears to continue ok
    I'm using IC2 experimental 464 with Forge 1057 on MC 172
    If it will assist you can find my current server setup HERE
    The crash report is shown in the spoiler below


    I hope you can assist with this one please


    ..... and by the way, I can't seem to get rid of the img link that keeps appearing at the top of my post ??


    **Edit**
    Just tried the Centrifuge Extractor, Singularity Compressor, Combined Recycler and the Induction Furnace. The induction furnace appears to work, all the rest crash the client as soon as you right-click them, same result as the Rotary Macerator.
    Just a thought - I'd love to see an advanced version of the Metal Former ..... 8o


    **Update**
    Just tried updaing to IC2 experimental 470, unfortunately, it didn't help with this issue.