Posts by Lance

    server crash error


    java.lang.NullPointerException
    at jm.a(SourceFile:274)
    at ic2.api.Ic2Recipes.getOutputFor(Ic2Recipes.java:151)
    at ic2.api.Ic2Recipes.getCompressorOutputFor(Ic2Recipes.java:83)
    at ic2.common.TileEntityCompressor.getResultFor(TileEntityCompressor.java:61)
    at ic2.common.TileEntityCompressor.operate(TileEntityCompressor.java:84)
    at ic2.common.TileEntityElectricMachine.l_(TileEntityElectricMachine.java:105)
    at fq.f(World.java:1204)
    at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:441)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:346)
    at cz.run(SourceFile:465)




    and client crash too -_-


    Mods loaded: 14
    ModLoader 1.1
    mod_ModLoaderMp 1.0.0
    mod_IC2 v1.64
    mod_BuildCraftCore 2.2.12
    mod_BuildCraftTransport 2.2.12
    mod_BuildCraftFactory 2.2.12
    mod_BuildCraftBuilders 2.2.12
    mod_BuildCraftEnergy 2.2.12
    mod_RedPowerCore 2.0pr4d
    mod_RedPowerLogic 2.0pr4d
    mod_RedPowerWiring 2.0pr4d
    mod_RedPowerLighting 2.0pr4d
    mod_TooManyItems 1.1 2012-01-12a
    mod_ModularForceFieldSystem 1.1 Beta 5


    Minecraft has crashed!
    ----------------------


    Minecraft has stopped running because it encountered a problem.


    If you wish to report this, please copy this entire text and email it to support@mojang.com.
    Please include a description of what you did when the error occured.




    --- BEGIN ERROR REPORT 8ca536f3 --------
    Generated 26.01.12 21:00


    Minecraft: Minecraft 1.1
    OS: Windows 7 (amd64) version 6.1
    Java: 1.7.0_02, Oracle Corporation
    VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    LWJGL: 2.4.2
    OpenGL: AMD Radeon HD 6670 version 4.2.11318 Compatibility Profile Context, ATI Technologies Inc.


    java.lang.NullPointerException
    at yq.a(SourceFile:274)
    at ic2.api.Ic2Recipes.getOutputFor(Ic2Recipes.java:151)
    at ic2.api.Ic2Recipes.getCompressorOutputFor(Ic2Recipes.java:83)
    at ic2.common.TileEntityCompressor.getResultFor(TileEntityCompressor.java:61)
    at ic2.common.TileEntityCompressor.operate(TileEntityCompressor.java:84)
    at ic2.common.TileEntityElectricMachine.k_(TileEntityElectricMachine.java:105)
    at vq.m(World.java:1574)
    at net.minecraft.client.Minecraft.k(SourceFile:1594)
    at net.minecraft.client.Minecraft.x(SourceFile:709)
    at net.minecraft.client.Minecraft.run(SourceFile:662)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 9316367e ----------




    crash when compressor do the show from pump
    hotfix plz ^_^

    force fields not work on smp .... no errors just do nothing when turn on ... but energy consumes
    my mods:


    2012-01-26 12:54:52 [INFO] ModLoader Server 1.1 Initializing...
    2012-01-26 12:54:52 [INFO] Mod Loaded: mod_IC2 v1.64
    2012-01-26 12:54:52 [INFO] Mod Loaded: mod_BuildCraftCore 2.2.12
    2012-01-26 12:54:52 [INFO] Mod Loaded: mod_BuildCraftTransport 2.2.12
    2012-01-26 12:54:52 [INFO] Mod Loaded: mod_BuildCraftFactory 2.2.12
    2012-01-26 12:54:52 [INFO] Mod Loaded: mod_BuildCraftEnergy 2.2.12
    2012-01-26 12:54:52 [INFO] Mod Loaded: mod_BuildCraftBuilders 2.2.12
    2012-01-26 12:54:52 [INFO] Mod Loaded: mod_RedPowerCore 2.0pr4d
    2012-01-26 12:54:52 [INFO] Mod Loaded: mod_RedPowerLogic 2.0pr4d
    2012-01-26 12:54:52 [INFO] Mod Loaded: mod_RedPowerWiring 2.0pr4d
    2012-01-26 12:54:52 [INFO] Mod Loaded: mod_RedPowerLighting 2.0pr4d
    2012-01-26 12:54:52 [INFO] Mod Loaded: mod_ModularForceFieldSystem 1.1 Beta 5
    2012-01-26 12:54:53 [INFO] ModLoaderMP 1.1 Initialized
    2012-01-26 12:54:53 [INFO] Starting minecraft server version 1.1