Posts by skyefm

    if he had the forestry mod installed, he cud just use the electrical engens to convert IC2 power to BC power :)

    Combustion engines create BC power. Nuclear reactors generate IC power. How were you going to power your quarry on a nuclear reactor?
    (I assume you don't have a crossover mod, because if you did, you could just use power teleport pipes again)

    Delete RedPower's configuration file to let it generate its own IDs.


    Avoid ID Resolver, it breaks mods most of the time.

    ok, al try that :) thank you :Industrial Diamond: :Industrial Diamond: :Industrial Diamond: :Industrial Diamond: :Industrial Diamond: :Industrial Diamond: :Industrial Diamond: :Industrial Diamond: :Industrial Diamond: :Industrial Diamond:


    edit: it worked :D yay ty :Industrial Diamond: :Industrial Diamond:

    ok getting sum ware



    IDResolver?


    would that help?

    good job viper, how hard was it to code?


    10 diamonds for u
    :Industrial Diamond: :Industrial Diamond: :Industrial Diamond: :Industrial Diamond: :Industrial Diamond: :Industrial Diamond: :Industrial Diamond: :Industrial Diamond: :Industrial Diamond:

    i cant get ic2 to load


    this is the log




    the mods that are loaded without ic2


    mod_ModLoaderMp=on
    mod_RedPowerArray=on
    mod_LogisticsPipes=on
    mod_zAdditionalPipes=on
    mod_BuildCraftBuilders=on
    mod_GuiApiIntermediateExample=on
    mod_Forestry=on
    mod_MinecraftForge=on
    mod_RedPowerWiring=on
    mod_GuiApiBasicExample=on
    mod_RedPowerWorld=on
    mod_RedPowerCore=on
    mod_4096IDs=on
    mod_BuildCraftSilicon=on
    mod_RedPowerLogic=on
    mod_PortalGun=on
    mod_GuiApiItemTickExample=on
    mod_BuildCraftCore=on
    mod_GuiApiTWLExamples=on
    mod_Uranium=on
    mod_TooManyItems=on
    loggingLevel=FINER
    mod_BuildCraftEnergy=on
    mod_ExplosivesPlus=on
    mod_RedPowerMachine=on
    mod_BuildCraftFactory=on
    mod_RedPowerLighting=on
    grassFix=true
    mod_WirelessRedstone=on
    mod_IDResolver=on
    mod_WeaponMod=on
    mod_BuildCraftTransport=on


    can anyone plz tell me if am doing anything wrong


    cheers