Posts by zwa73

    But as far as I know, only KCauldron and Cauldron can use mod and plugins at the same time ,I need plugins

    And for some reason I can only use KCauldron and Cauldron


    I think problem from spigot.yml chunks-per-tick: 650 ,

    but I change to 2000 this issue will still in, so I have no way to fix the problem for the time being.


    I went to try the cauldron


    And I use mfr ,so I can use chunk loader ,so I think the problem is not very serious


    I will continue to try to solve it

    thank you ,but they also can't work

    What kind of burning box and boiler are you using (it's obviously steel, but are they normal or strong/dense)? Edit: Now that I've had a chance to look at the stats ingame, I assume you're using a Strong Steam Boiler Tank (Steel) and a Dense Burning Box (Steel), otherwise that turbine wouldn't be accepting enough steam to produce any power. What kind of turbines are you using there, and were both of those turbines connected to the same pipeline at the time the screenshot was taken? I also see you're using a steel-tier turbine to power a bronze-tier machine.


    The power failure could be caused by the turbine momentarily producing too much power. The way steam works in GregTech is somewhat complex; just because you're producing enough steam to power two turbines doesn't mean the steam is going to be split across those two turbines evenly. Due to the way fluids "slosh" around in the pipes, a turbine may momentarily receive too much or too little steam, causing it to produce more or less power than you're expecting it to. Since the steel-tier turbines are capable of producing more RU/t than a bronze-tier machine can handle, that could explain why your machine is failing.


    8NFCn.png


    (I'm in the chunk)

    like this ,machine can work

    What kind of burning box and boiler are you using (it's obviously steel, but are they normal or strong/dense)? Also, what kind of turbines are you using there, and were both of those turbines connected to the same pipeline at the time the screenshot was taken? I also see you're using a steel-tier turbine to power a bronze-tier machine.


    The power failure could be caused by the turbine momentarily producing too much power. The way steam works in GregTech is somewhat complex; just because you're producing enough steam to power two turbines doesn't mean the steam is going to be split across those two turbines evenly. Due to the way fluids "slosh" around in the pipes, a turbine may momentarily receive too little/too much steam, causing it to produce more or less power than you're expecting it to. Since the steel-tier turbines are capable of producing more RU/t than a bronze-tier machine can handle, that could explain why your machine is failing.

    but if I walk into the chunk ,the machine will can work

    I use strengthen steel boiler and steel burner,and basics steel turbo

    I use last turbo to share too much steam

    the server has a GT6 , sometimes it changes air,it's not a problem most of the time


    but if I far away from one chunk ,the machine will stop working, emit power failure sound


    I use the KCauldron:1.7.10-1614.201

    8Igzl.png

    like this

    this machine are under stop working, emit power failure sound

    But I just is far away from one chunk, this machine is in front for me (also in server)



    when I placed the moulds , I can see the moulds block, but when block change at the edge of the moulds block , moulds block changes air

    This is my setting


    asbestos {

    I:Density_3=4

    B:Enabled_true=true

    B:IndicatorRocks_true=false

    I:MaxHeight_40=40

    I:MinHeight_10=10

    S:OreBetween_Gypsum=Gypsum

    S:OreBottom_Talc=Talc

    S:OreSpread_Asbestos=Asbestos

    S:OreTop_Soapstone=Soapstone

    I:RandomWeight_30=10000

    I:Size_16=48

    }


    but I still can't find this ore

    I need Gypsum to craft sulphuric acid

    but i don't think the ore is generation

    gregtech_1.7.10-6.07.09