Bug: can't start playing SP or connect to SMP

  • Ok let me start with this bit of information. last night i was playing normally everything worked and then i went to sleep and woke up tried to start playing but i get this error (i didn't change anything in my whole minecraft which is why im wondering what happened)

    Mods loaded: 4
    ModLoader Beta 1.8.1
    mod_IC2Thermometer v1.15
    mod_IC2 v1.15
    mod_TooManyItems 1.8.1 2011-09-27

    java.lang.VerifyError: Cannot inherit from final class
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClassCond(Unknown Source)
    at java.lang.ClassLoader.defineClass(Unknown Source)
    at java.security.SecureClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.access$000(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at nu.<init>(SourceFile:30)
    at acz.a(SourceFile:38)
    at acz.a(SourceFile:25)
    at rv.<init>(World.java:174)
    at rv.<init>(World.java:116)
    at net.minecraft.client.Minecraft.a(SourceFile:1436)
    at ry.a(SourceFile:151)
    at qr.a(SourceFile:72)
    at ry.a(SourceFile:194)
    at qr.f(SourceFile:120)
    at qr.i(SourceFile:108)
    at net.minecraft.client.Minecraft.k(SourceFile:1197)
    at net.minecraft.client.Minecraft.run(SourceFile:666)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 362af6a9 ----------

    i tried to install everything to a fresh minecraft but this still keeps happening any help guys?

  • try reinstalling Java, helped my buddy in this situation once

    Ever notice when forums have a suggestion board, there's a small group of idiots who just hang around that little forum section? Yeah, I'm one of those guys. (c) by That one guy

    • Official Post

    have your computer been in "Suspended mode / hybernation" ? If so, try doing a full restart of the pc, and then try the game again :)