Support Request: Black screen after installation of MCforge

  • I've tried 15-20 times and minecraft works fine until I install MCforge. When I install it and try to log into minecraft It will log me in but then just go black screen. I am using the "release client 2" version but I have tried with the 1.9 pre-release 5 and I get the same result everytime. I have searched around and haven't found anything on the forums that helped me, I've followed youtube installation videos and the website installation directions to the letter and the problem always comes when I install MCforge. Also I've double checked and yes I am using the right download links for the mod installers. Any help will be much appreciated, Thank you.

  • Alright that's what I was afraid of. In that case is there a way to get my 1.8.1 jar file back or do I just have to wait for the full release and for industrial craft to be updated?

    Nevermind I figured out how and its is working great so far. Thank you very much. :)