[IC2 v1.95b][MC 1.2.5] Question: MFE to LV Transformer only works in certain conditions?

  • So, I don't know if this is a bug or not. Tried searching other threads, but couldn't seem to find anything related to my issue.

    In my survival world, I have a generator feeding power to the MFE. MFE is connected to the LV Transformer via 2x Insulated Gold Cable. From there, I've tried both copper and gold cabling to my machines. For whatever reason the power isn't flowing to my machines. I double checked the output faces, and the MFE's mode. It seems to be in order.

    Being so confused, I jumped into my test world and re-created the exact layout and it works. Below is a screen of my survival world's layout. The generator is just above the MFE, there. I've tried removing and replacing the machines, as well. Even rebooting my entire computer, but to no avail. Anyone have an idea of what's going on here? The only thing I can think of is the marble next to the machines. It has powered red alloy wire from RP2 attached, but that shouldn't matter. Maybe it does? The machines were working just fine with a BatBox before I started upgrading to the MFE.

    EDIT: Turns out it was the red alloy wire. If the Transformer is being powered by the wire, it won't allow power to flow.

  • 1st put copper cable where the gold cable is under the machines second do you have energy in the MFE

    EDIT: you solved your problem but acctually transfomers up convert power if you give them a redstone signal meaning 1x packet 512eu going through a mv transformer = 4x packets 128eu but applying a redstone signal 4x packets 128eu = 1x packet 512eu thats what i think it does