Setting up server, Error

  • Hi,
    I am trying to set up a MEC server at my house for my kids to play on. I run an IC server for them now, and have done various mods but I cannot get past this error. I have re-tried everything from scratch a couple of times, both client and server. Here is the error I am getting.
    Starting from plain, for the server did the MP server and then MEC. For the client did the modloader, then MP and then MEC. In single player I can create new items (scaffold) but when connecting to the server (local host) it gets to downloading terrain and crashes. Here is the server message.

    SEVERE] Unexpected exception
    java.lang.NoSuchMethodError: ModLoaderMp.HandleEntityTrackerEntries(Llm;)LEntityTrackerEntry2;
    at fd.b(Unknown Source)
    at fd.b(Unknown Source)
    at ne.a(Unknown Source)
    at dk.a(SourceFile:25)
    at dh.c(
    at dn.c(SourceFile:80)
    at dh.b(
    at fa.c(SourceFile:106)
    at ec.b(Unknown Source)
    at ec.a(Unknown Source)
    at ir.a(SourceFile:43)
    at ji.b(SourceFile:279)
    at ec.a(Unknown Source)
    at cs.a(SourceFile:91)
    at net.minecraft.server.MinecraftServer.h(Unknown Source)
    at Source)

    Any help?

  • I saw that Flan said SDK was updating his, so I loaded SDK's. I just tried Flan's and all is well.

    Thanks for the help. I just saw the post in minecraft forums saying the SDK vs Flan's.