Help: crash after 4 different installs

  • after four different attempts to get ic2 to work i still haven't solved the issue.

    i have downloaded all of the current versions of mcforge, modloader, ic2, mlmp, as well as the base file and sound fixes.

    at most i can include the modloader.txt perhaps that will help(i cant really read error reports that well)

    ive looked and i haven't seen anything quite like it

    if someone would be kind enough to tell me how i messed this up id be really thankful.

    note: i only have ic2 installed

    :Water Mill: Building water generators since IC1 v5 :Water Mill:

  • Did you make sure you grabbed the MLMP "Packet230" Fix file?

    As well, the "forge/ISidedInventory" tells that the MC Forge was missing something. You might want to double check the download.

  • thanks for that. ill go check and see if i was missing anything

    EDIT: well went back made sure i had mlmp and the packet fix and still crashed...ill compare the ml.txt files and see if anything changed

    Well apparently the forge i used wasn't complete i used a diff download and it works now. thanks guys for the help

    :Water Mill: Building water generators since IC1 v5 :Water Mill: