[Addon v1.112]AdvGenerators²v3.3.0-New Toys!!!

  • I'm sry everyone, I cannot hold true to my previous promises to make a cable that can support infinite voltage...... there will be a maximum,


    lucky you will likely never hit the maximum, because it is 2.17 billion ^^ :D :P

  • btw everyone what to expect in the next update is: AdvPumps, Insane Voltage ( >2048 eu) Cables, PESU (plasma energy storage unit), and super conductors


    I am also taking ideas for how to slightly nerf superconductors


    P.E.S.U.? CHALLENGE ACCEPTED! :evil:

  • @SvEgii & Joe: I will look into that and see if I can find out what the problem is


    edit : well looks like its not your problem or mine.... java bug.....and even worse it's in the modloader code so I can't just not include the buggy code in my addon..... http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=4745054


    maybe try reinstalling java

    reinstalled twice 4. tried version 6 to version 7. can we put all the software from java you use? Write what version of software. and what operating system?
    and I hope that you will be able to figure out how to fix it all. you may need something? what some information?
    and say you are running SMP? you tested?

  • I'm sry everyone, I cannot hold true to my previous promises to make a cable that can support infinite voltage...... there will be a maximum,


    lucky you will likely never hit the maximum, because it is 2.17 billion ^^ :D :P


    That's... that's... OVER 9000! 8|

    "A stupid man's report of what a clever man says can never be accurate, because he unconsciously translates what he hears into something he can understand." - Bertrand Russell

  • I did that, about 3,4 times. It still doesn't help, or is there a quick fix or something?

  • Now my server log says this:

  • @gamekeeperson : you are installing Pr4 and Pr4-1, right?


    if so don't!!! only install Pr4!!!

    when i only install Pr4 i get this



  • When i start minecraft it crashes with this error log:



    Config file:

  • that's a java bug not mine..... look up a couple comments

    How can i fix it cause i read, reinstall java, but is there a specific version where that fix is in? I have a 64 bit version

  • EpicAppleSauce : first of all it says that the error is in mod_IC2_AdvMachines, not my mod, second of all your issue is likely that you are using minecraft 1.8.1 with advmachines 1.7.3


    @gamekeeperson : currently IDK how to bypass the issue, but I will ask Alblaka if he can shed any light on how to fix the issue

  • @gamekeeperson : currently IDK how to bypass the issue, but I will ask Alblaka if he can shed any light on how to fix the issue

    Okay, i'm now a registered user now so send me a PM when you have figured it out, you're an amazing modmaker :D you're always fast with replies and your updates :D

  • Bad news everyone trying to use SMP, Alblaka said he has no clue how to fix that..... so basically, if it doesn't work for you, IDK how to help...


    edit: @gamekeeperson : I will fix it in the next update, for now just change the guiID's in the config file


    edit2: gl, herobrinebeliever I doubt your computer could handle that much power