Support Request: Server Install isn't working for 1.0.0

  • Hello, I am pretty good at modding, yet I have a problem, when I download modloadermp and minecraft forge (something like that), the modloadermp is for 1.0.1 and I tried it anyway and the server will not start. I tried doing it like 3 times and I get the same result every time, the server screen flashes for like a second and then goes away, any ideas?

    Side note, I have the client working great with buildcraft, redpower and IC2 :Nuke TNT:

  • The only ModLoaderMP 1.0.1 is for bukkit... so are you using bukkit or the vanilla server?

    If you're not using bukkit you need the ModLoaderMP for vanilla from here.

  • yea I am using a vanilla... i'd rather it be choclate though but whatever :rolleyes:

    anyway ill try that and hope it works, they never said it was for bukkit on the forums, then again the offical minecraft forums sucks, everyone thinks that they know everything and they never help anyone that needs help.. anyway thanks!


    huh, its doing it again, I take the modloadermp for client, put that into the minecraft.jar then I take the server and put it in the minecraft_server.jar and then I put the minecraft forge into the minecraft_server.jar and when I go to start the server it doesn't start :pinch:, what could I possibly be doing wrong? does it work for anyone else??

  • It doesn't create the modloader.txt... or anything, not even the "mods" folder, it just flashes the black screen with some class errors and thats it, so then I delete everything and get a copy of the working server, and try again.. (update) it is the modloadermp that causes it to just flash the screen but I need it to do anything

    this hasn't happened before which is why im stumped on how to fix it and make it run BC and IC2

  • Recheck everything; that the archives open without error, that you correctly assembled them, the exact versions of all involved files.

    If it's still a problem the above list of fact is what we need; however you will probably find the issue and resolve it your self by trying to gather those facts.

  • If you're not using bukkit you need the ModLoaderMP for vanilla from here.

    This is a theory but I think that the modloaderMp isn't for a 1.0.0 server, because when you go to the forum and download it, the client is 1.0.0 and the server is 1.0.1 and that might be causing an issue? does anyone have IC2 1.0.0 on their server? if so what all did you use? because I cant get the server to start when I add the modloadermp and minecraft forge 1.2.2 on the minecraft_server.jar, not even the 'mods' folder will be made.

    it never gets that far and its driving me crazy, I just want buildcraft and IC2 on my 1.0.0 vanilla server.. this is my second day of trying to figure out the problem by myself

  • I grabbed a copy of the server off the main site; I manually labeled it version 1.0.1 since the main site does not rename to version number (grr).