[Bug: 1.62] Buckets/torches glitching in SMP

  • So i grabbed few buckets, went down to lava to fill sum, and when i click on them in inventory - buckets become empty and gathered lava/water appears where i picked it up.
    Also - torches just dont want to be placed on IC blocks being either reoriented on nearby one or disappearing upon placing at all.
    Here is a video


    Eveything works fine in SSP, but once i connect to server (which is on the same machine as the client)...
    Full log of what's going on on server:


    How am i supposed to emerge into world of geothermal energy now? ;( :D

  • Can't fix a bucket-related issue for you, seriously.
    But we assume it's related, same with the inability to place stuff on IC-Blocks, with some forge/MLMP issue.

  • Can't fix a bucket-related issue for you, seriously.
    But we assume it's related, same with the inability to place stuff on IC-Blocks, with some forge/MLMP issue.

    Are you in contact with those developers? Is there a timeframe for a fix? :huh:


    I'm having the same problem on my server. Makes getting a geothermal generator up and running pretty hard. ;)


    Edit: SMP 1.64 for me. No other mods.

  • I'll try to find the issue on the MCForge site and see if a dev is looking into it. I'll post back here if I find anything related to a possible fix.


    Keep up the good work! :thumbsup:

  • Whoa, now im confused too :-)


    At first there was the beta, then few months ago there was feature stop and classic 1.0 introduced, then 1.1, which is what im using. Is MC Forge for beta? They said there that if i have beta then i need to wait for Forgecraft o_O


  • Seems like it doesnt want to run with 1.3.0, could you post your minecraft-server.jar? Or are you using older minecraft version?