1.64 SMP Floating Electric Jetpacks

  • Found this strange bug. Two players in SMP, if both fly with electric jetpacks and hover mode enabled on both, jetpack is stuck in the "thrust" position and you can't come down unless you take it off. If only one player uses the jetpack, everything's ok.

    Tried this: both players equip the jetpack, one flies and stays aloft even if not hitting the jump button. then player 2 removes his jetpack, player 1 hits jump, and then the jetpack lands normally.

    If only one player has a jetpack equipped, the jetpack works fine.

    Anyone else got that bug?

  • I have this exact same problem, I too am a server owner. Not exactly sure why exactly it happens but it certainly is a problem that I hope the developers are aware of. :pinch:

  • Same problem on my friends server. We haven't tried normal jetpacks yet. Considering that.

    GENERATION 27.25967: The first time you see this, copy it into your sig on any forum and add 1 to the
    generation. Social experiment.