[HELP] When I place a generator down. The game crashes.

  • So as the title says. When I place a generator down, my game crashes. When I re-open it. There is a generator on the floor turned upside down. But when I right click it there is no interface. It is probally becouse of my other mods. I will try to count them all. Buildcraft, Industrial craft, forestry, lasers, skeany pipes, exuivalent exchange, logistics pipes, red power, wireless redstone, zeldos additional pipes, ender chests, portal gun, additional buildcraft objects, NEI and forge. And ofc modloader and all that stuff.... All other mods work with no problems. So if anyone know how to solve it or at least attemt to solve it. Please help me. I would give a report or something when the game crashes but dont know where. Is it the modloader thingy log? And I have ID Resolver so there should not be a problem with the ID's. I have 30 left free block ID's. Thank you!

  • Oh WOW! Albaka responded! Umm to the point. Is the crashlog the modloader log? And I get the same thing when i place down an iron furnace.
    I used to get text when my Minecraft crashes like while still in alpha but I just get a black screen now. And the only way to close it it to stop te process.

  • Hey sorry. But all I get from it when I type java -Xms512m -Xmx1024m -cp "%APPDATA%\.minecraft\bin\*" -Djava.library.path="%APPDATA%\.minecraft\bin\natives" net.minecraft.client.Minecraft I get Error: Could not find or load main class C:\Users\PETER\AppData\Roaming\.minecraft\bin\jinput.jar

  • I get the same error when I run the command

    Thats how i normaly get my error logs

    1. Download the Linux Version of Minecraft from minecraft.net
    2. then i move the file on drive c (C:\)
    3. java -jar minecraft.jar >>errorlog.txt

  • use this file all you need to do is place it on your desktop and double click and it will open minecraft so you can try and reproduce your error log and it will halt at the log screen so you can copy and paste to notepad then place the log on this forum

    it would not let me upload the file here said: invalid file extension.
    so use this link to get the file


    The following statement is true. The previous statement is false.

  • Ohhh! Wow thank you everyone! Here is the crashlog: Mods loaded: 33
    ModLoader 1.1
    mod_ModLoaderMp 1.0.0
    mod_IDResolver 1.1 - Update 0
    mod_NotEnoughItems 1.1.1
    mod_AdditionalBuildcraftObjects 0.9-70 (MC 1.1, BC 3.1.2)
    mod_BuildCraftCore 3.1.3
    mod_BuildCraftBuilders 3.1.3
    mod_BuildCraftEnergy 3.1.3
    mod_BuildCraftFactory 3.1.3
    mod_BuildCraftTransport 3.1.3
    mod_LogisticsPipes 0.1.8 (built with Minecraft 1.1.0, Buildcraft 3.1.2, Forge 1.3.1)
    mod_BuildCraftSilicon 3.1.3
    mod_zAdditionalPipes Rev34.0
    mod_EnderChest 1.0.1
    mod_EE Equivalent Exchange 6.0.0
    mod_BuildCraftZFP (Forestry Package)
    mod_IC2 v1.64
    mod_PigbearLaser Laser 1.1
    mod_NotEnoughItems 1.1.1
    mod_PortalGun 1.1.0v4
    mod_RedPowerArray 2.0pr4d
    mod_RedPowerCore 2.0pr4d
    mod_RedPowerLighting 2.0pr4d
    mod_RedPowerLogic 2.0pr4d
    mod_RedPowerMachine 2.0pr4d
    mod_RedPowerWiring 2.0pr4d
    mod_RedPowerWorld 2.0pr4d
    mod_RedstoneSensors Redstone Sensors 1.0b1 (MC 1.1)
    mod_SneakyPipes 0.0.2 (Minecraft 1.1.0, Buildcraft 3.1.3, Forge 1.3.0)
    mod_Timber 1.1.0
    mod_WirelessRedstone 1.5
    mod_WirelessRemote 0.5

    Minecraft has crashed!

    Minecraft has stopped running because it encountered a problem.

    If you wish to report this, please copy this entire text and email it to support@mojang.com.
    Please include a description of what you did when the error occured.

    --- BEGIN ERROR REPORT 53f53bc2 --------
    Generated 10.2.2012 12:26

    Minecraft: Minecraft 1.1
    OS: Windows 7 (amd64) version 6.1
    Java: 1.7.0_02, Oracle Corporation
    VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    LWJGL: 2.4.2
    OpenGL: ATI Radeon HD 4800 Series version 3.3.11251 Compatibility Profile Context, ATI Technologies Inc.

    at ic2.common.BlockMultiID.a(BlockMultiID.java:181)
    at tw.a(SourceFile:49)
    at yq.a(SourceFile:88)
    at acq.a(PlayerControllerSP.java:193)
    at net.minecraft.client.Minecraft.c(SourceFile:1220)
    at net.minecraft.client.Minecraft.k(SourceFile:1545)
    at net.minecraft.client.Minecraft.x(SourceFile:709)
    at net.minecraft.client.Minecraft.run(SourceFile:662)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 91c5a6a4 ----------