Machine sounds continue after muted

  • This bug has been in IC^2 for quite some time. A workaround would be to move the sound slider, and move it back to the volume you want, thus updating the sounds IC uses. If you just plain hate the sounds, turn them off in the config.

    Greetz,
    I'm not Alblaka.


    lol

  • I've had something similar happen many times.


    In my map with RP2 and buildcraft, I have a system set up so I can constantly generate energy from lava if I press a lever. The geo generators keep their sound going forever if I pause the game while they're running, even if they turn off after that. Exiting to the menu will STILL play the sound until I exit the game.

  • I suggest you disable IC2 sound via config as they don't only cause the annoy sounds BUT it also can cause some massive cpu eating when it bugs out and it bugs out often.

    Check out Our Brand New GT New Horizons Server .:Here:.
    Check out Our Brand New GT New Horizons Let's Play Series .:Here:.