[Addon v1.118+] [SSP/SMP] Nuclear Control v.1.6.2b/e


  • As far as recommended Forge version for ic2 1.97 is 3.3.7 (and forge replaces ModLoader, ModLoaderMp, 4096fix), I don't test new versions with previous builds of forge and Modloader/ModloaderMP compatibility.
    Try v.1.1.9b - it has alarm GUI and better compatibility with old builds of the Forge and ModLoader.

  • Shall Do!
    And I haven't updated most of those mods since I got most of them as the direwolf20 pack.
    So, It would probably be smart to update everything :D

    Me ----> :Mining Laser:8o:Chainsaw: MinecraftCreeper MinecraftCreeper MinecraftCreeper MinecraftCreeper MinecraftCreeper MinecraftCreeper


    N00b ----> ;(:Tin Can: MinecraftCreeper MinecraftNotch--go forth my creation!!!

  • Look at my snazzy control room now :)


    EDIT: The reason why the reactor is showing "OFF" in the picture, even though the handle is in the "ON"-position, is because I have hooked up the reactor control to the MFSU directly connected to it; When that MFSU is full, it emits a redstone signal, turning off the reactor.


    Nice! I like, that most of NC blocks fits well into control room design.

  • For some reason the howler and industrial alarms aren't working properly; they play one or two loops of the alarm and then stay silent. The industrial alarm continues to flash and the sound distance is turned up. There's no error log, and i'm using the latest recommended technic pack. Thanks

  • For some reason the howler and industrial alarms aren't working properly; they play one or two loops of the alarm and then stay silent. The industrial alarm continues to flash and the sound distance is turned up. There's no error log, and i'm using the latest recommended technic pack. Thanks


    Can't reproduce on my setup (can't test on technic pack, because technic launcher fails to authenticate my account).

  • I got the Problem, that the thermal monitor (and the remote thermal monitor) starts emitting a redstone-signal after 500 heat nevermind what heat i set. i tested it in singleplayer and on my bukkit sever.

  • I got the Problem, that the thermal monitor (and the remote thermal monitor) starts emitting a redstone-signal after 500 heat nevermind what heat i set. i tested it in singleplayer and on my bukkit sever.


    I need more details.
    1. Nuclear Control version
    2. installed mods
    3. your singleplayer world save, with heat level set to more then 500 and redstone signal emitted at 500 heat level

  • ok i couldn't reproduce the bug in singleplayer....so thats working, but its still on the bukkit server!


    I use the IC2NuclearControl_client_v1.1.10b


    My other mods are:
    redpower 2.0pr5b2
    ic2 v. 1.97 (with graviSuite 1.1 and IC2NuclearControl_client_v1.1.10b addon)
    railcraft 5.3.3


    with forge 3.3.8.152


    i also got singleplayer commands and codechickencore with NEI and smartmoving, but i dont think these are part of the problem.....


  • Do you have multiverse on the server? It's the only plugin I saw problem with.

  • hey. i just installed this addon, and it crashed my game.

    Quote

    i simply put the zip fie into my mod folder ... was that wrong?


  • Do you have multiverse on the server? It's the only plugin I saw problem with.

    yes i do. are you going to fix this problem in near future? (becase i planned a big nuclear plant and with this bug i need to change some things)


    btw: thanks for the quick replies.

  • hey. i just installed this addon, and it crashed my game.

    i simply put the zip fie into my mod folder ... was that wrong?


    You need either Forge 3.3.7 (or newer) or previous version of the addon.

  • yes i do. are you going to fix this problem in near future? (becase i planned a big nuclear plant and with this bug i need to change some things)


    btw: thanks for the quick replies.


    I use IC2 network api to handle most of network packets. Looks like it fails to get destination world for client-initiated event if multiverse used. I'll look into this. Probably will be fixed in the version for mc 1.3.

  • Oh yeah, I attached another screenshot of my control room. I've expanded it a little :)


    Wow, one day I might actually get around to actually using nuclear power. Bit weird I haven't considering I've done textures for this mod xD


    I fixed the display bug on the Sphax textures for the Remote Monitor block where the numbers weren't in the box.


  • Wow, one day I might actually get around to actually using nuclear power. Bit weird I haven't considering I've done textures for this mod xD


    I fixed the display bug on the Sphax textures for the Remote Monitor block where the numbers weren't in the box.


    Nice! I just LOVE that texture pack as it looks great plus it got graphics addons for all the popular mods. Say, how about you go to the Sphax BDcraft.net website and make a texture pack for the Minecraft MFFS mod? I really need one for the Modular Force Field System and it's not that many textures that's needed :)

  • I am playing around with the lastest release of DNS techpack so it's version 1.1.9 of Nuclear Control and I seem to be missing some items, when I look at my config it only shows -



    # Configuration file
    # Generated on 07/08/12 22:41


    ####################
    # block
    ####################


    block {
    blockNuclearControlMain=192
    }


    ####################
    # general
    ####################


    general {
    alarmRange=64
    allowedAlarms=default,sci-fi
    maxAlarmRange=128
    }


    ####################
    # item
    ####################


    item {
    itemRangeUpgrade=31004
    itemRemoteSensorKit=31002
    itemSensorLocationCard=31003
    itemToolDigitalThermometer=31001
    itemToolThermometer=31000
    }


    I am kinda new to this, I guess there is a conflict somewhere I am aware of, anyone have any pointers?