[1.2.5] Dboys Industry Self-Installing Modpack [IC21.97][RP2pr5b] Whitelist

  • If I owned this forum I would be thinking of banning you

    Is that because you disagree with me or because I have broken a rule? If I have I apologize, all I'm trying to do here is explain and promote my view point. Sarcastic posts are allowed, yes?

  • ^ ^ is error report. Config files would be more useful than anything. Please?

  • Your forge is probably the wrong version (outdated or advancedated), use the modpack I just uploaded to the front page do a complete install, let me know if you have any issues.

  • It is easy to do this without releasing the JAR. "Login and version protection" expand a bit? There is jack s**t when it comes to protection.
    To clear it up for you:
    I'm going to mod Skyrim tonight. I'll change the sky color and redistribute the entire thing. Which is perfectly legal because I'm just making it easy for people to use my mod, I'm to lazy to spend 10 minutes doing something proper but it's fair use!
    NB: Americas law system is more screwed up than a elephant riding a pony through central London.

  • java.lang.RuntimeException: RedPowerCore: BlockID 250 occupied by ic2.common.BlockMachine, autoAssign is disabled.

    Config files. Please, just please. You're not helping with the modpack since I use multimc anyway.

  • Her derp TLDR

    Yes. I've fixed the problem. You're probably right about our legal system though.

    Scraggley: The config files are DEFAULT, not modified in any way. If you have properly installed modloader and forge, OR use the easy to install modpack I provided, you shouldn't have a problem. To install using the modpack, just extract the files to wherever multimc has created a fresh vanilla 1.2.5 minecraft directory.

  • It's been a good week, I've identified a bug with either the redstone redpower pipes, or the jacked cable, causing lighting and lag issues. The issue is client-side only, but it can get pretty bad after extended periods of time, requiring a restart of the MC client. Seems to be a memory leak of sorts.

  • After a couple months of intense studying and such, I've gotten back into Minecraft and Redpower. The server is back, now whitelisted. If you'd like to be on the whitelist, type a small intro and post it here.

  • IGN:Nomman
    Why join: interested in playing on a modded server again, havent played around with any of the industrail mods for a while and am interested in testing them out

  • smootz and arralak you have both been added, be advised you'll need to download the new modpack, or remove the BC, BCIC crossover, and forestry mods from your current mods folder.

  • Name: Killer1307
    Age: 17
    Why i wanna join: I've never tried IC but i'd really like to, i thought being with people could help out. Also im lazy so when i saw self installing mod pack, i picked this 1 over all others :P
    Other: Theres no application form... but i hope this will be enough, see you soon i hope :D

  • by the way, im having a problem with the pack... when i run the runme.bat it says cant find Javaw, what did i do wrong?

    Edit: Fixed, just rename Minecraft.exe to Javaw

  • Sorry for the late reply killer, you've been added. If you're still having problems with the modpack let me know, sounds like you're having a java issue but I don't know what would be causing it. I can teamviewer you later tonight or tomorrow if you've available.

    Edit: I figured out what the problem is, custom Java garbage in the bat (I copied it from elsewhere), so works fine on my PC but doesn't translate to someone else's. I fixed it and forced it to run minecraft.exe, for a workaround rename minecraft.exe javaw, It will be fixed with the next release (MC1.3)
    To manually fix: replace the "start javaw..." line in the bat with "start Minecraft.exe"