[1.106]Wrench working incorrectly

  • I tried to use my wrench to pick up my Macerator, and instead of getting the Macerator back, I got a machine block. Why is the Wrench acting like a 1 hit pickaxe?


    Also, I can't hear any industrialcraft sounds, I do have a soundpacks mod but not sure if that is the cause.

  • Was it a normal wrench?

    Is the answer to this question no?


    Quote

    Hey don't take it so hard. Ignorance is part of this generation it seems. -the wise words of XFmax-o-l

  • There is a certain chance that the wrench fails.

    Sorry for my not perfect English, my native language is German. If I made any mistakes, please tell me.
    The "now" in "I don't now" is intended.
    I pretty much stopped playing Minecraft for Kerbal Space Program and you should do the same!

  • In the future please read the wiki before posting to the bugs section, specifically the

    Quote

    Without the Superwrench 100% mod, there is a chance (Aprox 70-90%
    success rate) that when you do, the machine will not be successfully
    removed and instead you'll be left with a gutted Machine Block.

    part, did you even think to test it in creative or on more than just one macerator?

    Is the answer to this question no?


    Quote

    Hey don't take it so hard. Ignorance is part of this generation it seems. -the wise words of XFmax-o-l

  • In the future please read the wiki before posting to the bugs section, specifically the

    part, did you even think to test it in creative or on more than just one macerator

    I hadn't ever moved a Machine before, andI knew Wrenches were the only way to move them(aside from pistons i guess) I knew nothing of that fail rate, so when I got a machine block I got ticked off because according to all the info I did have, that should not happen.