Having trouble installing 4.5

  • I'm using FML version 4.5.64.499, and I'm getting this eror





    Any help would be greatly appreciated, buildcraft works fine on this so i'm confused why industrialcraft doesnt

  • What is the full list of mods your using, and is ic2 and forge the lastest version?

    Ephesians 4:29
    Let no corrupting talk come out of your mouths, but only such as is good for building up,
    as fits the occasion, that it may give grace to those who hear.


  • Remember to always put your crash reports in spoiler tags, like this: [ spoiler]<text>[/spoiler] (without the space in front of the first tag.)


    And, always update to the latest version (i.e. Buildcrash 3.2.2) before reporting bugs.

  • Forge 6.4.2.447 is really recent, and it seems to be complaining in one of the newer bits of Forge. Have you tried using an older Forge instead, like the recommended 6.4.1.428 from the IC2 1.110 release thread?


    Edit: Also, have you tried re-downloading IC2 1.110 in case your download got messed up?


    Edit edit: Looking through the code for Forge 447, it looks like GameData.setName(Item, String, String) is not public; I'd be surprised if that Forge really worked for anyone at all.


    Edit edit edit: http://www.minecraftforge.net/…dex.php/topic,4097.0.html. Reportedly works fine with Forge 448.

    The post was edited 1 time, last by narc ().