[BUG] MFSU still not craftable in 1.0

  • Update! Tried crafting a mass fabricator with each new crystal in turn, 4 crystals were usable but 2 were not. Again, all 6 were freshly crafted in 1.0.

  • I think I just realized why those 2 lapotrons won't work in crafting; I crafted them using charged energy crystals, since that's the only way you could craft lapotrons in .9; I'm guessing the recipe that produces a lapotron from a charged energy crystal is bugged and producing lapotrons that can't be used in crafting right away.

  • Finally crafted an MFSU from 6 lapotrons crafted from empty energy crystals, going to attempt to charge and discharge the other lapotrons and see if they can be used to craft things.

    • Official Post

    1. Lamacrystals crafted in 0.9 don't work, unless charged and decharged again.
    2. Lamacrystals crafted with charged energy crystals are "10% charged". All crafting recipes only work with FULL or EMPTY batterys items, though.

    3. Not a bug, closed.