Posts by xKillerbees

    I meant copper, I don't know why I typed bronze.


    Even though I set the thermostat to emit a signal when it's over 1400 so that it stops heating up, the signal turns on and stays on, so it's not automatically keeping it in the 1400 range for the red alloy. Then when I get the temp to 1400, I can't seem to automate the input of the ores well enough to always have it make red alloy. I can do it all fine with manual input, but the goal was to automate the input and output of red alloy.


    Edit: When I replaced the thermo it finally started working right with the redstone signal. Now it's just my issue of automating the input and output of the red alloy.


    Edit2: I see now you use the monkey wrench on the side of the mold you want set to on. I was clicking any side and it wasn't working. Now it auto outputs to the mold right away. Wish it was more clear about all of these things, I feel like an idiot spending hours tinkering with it. Now to figure out how to get the input to work to always give me red alloy. If the hopper puts in too much redstone or copper, then it'll give me copper ingots and I don't want that. Also put in too much redstone so it's full, now I can't seem to output anything so I had to replace the crucible.

    How do you keep it at a certain heat?


    I'm trying to keep it at 1400 for red alloy ingots. Having an issue trying to automate it as if I put a hopper with 4 redstone and 1 copper, the first set works, then from there it tries to keep making copper ingots even after I set it to auto after it makes the red alloy the first time.

    I've been noticing TPS has been lowering some and ran some opis checks to see what it reads. Normal blocks running go at about 100-200. GT machines like the industrial centrifuge and plate bender having items in the inputs without it actually running can cause it to be 22000 and showing red. Once I remove the items from the input slots it went away and the TPS went back up. The industrial centrifuge had lava in them in the lava slot, once I removed the lava it stopped.


    This is still an issue, with or without MCPC+. It can easily cripple a server. Reported it months ago.

    Still running on the version when you added the retriever and plan to update tomorrow but wanted to share what I've noticed.


    I've been noticing TPS has been lowering some and ran some opis checks to see what it reads. Normal blocks running go at about 100-200. GT machines like the industrial centrifuge and plate bender having items in the inputs without it actually running can cause it to be 22000 and showing red. Once I remove the items from the input slots it went away and the TPS went back up. The industrial centrifuge had lava in them in the lava slot, once I removed the lava it stopped.


    Also, why have integrated circuits? Wouldn't it make more sense to do gui options with tool-tips, more user friendly.

    Can't seem to get the electric trade-o-mat to work with other players. It works great by myself. I can place it, access it and use it. But others players are not able to access the trade gui (or any gui for that matter) when I own the machine. They even tried placing one and setting it up and I wasn't able to open the gui or trade with it. Tried using redstone, levers and putting up cables of power into it.


    http://i.imgur.com/sWgb1nX.jpg


    Even tried the debug item. And yes, I have the test server without mcpc+.


    One suggestion for them too. Is when it's in unlimited mode with the debug item, to not fill up the inventory. Trying to set up server shops and don't want to have to clean out the inventory.

    MCPC+ sucks, breaks mods and is not supported.


    I've been using it since it's existence, it has come a LONG way. I would agree with this statement during 1.4.7 or maybe earlier in it's existence. Every day my customers use both MCPC+ and plain forge for their servers and neither output more bugs than the other. So I disagree with this statement from a long time of experience.


    @Greg


    Looks like you quoted my message wrong? Either way, point taken. It's not too often an issue has been isolated to only mcpc+ lately so I just try to report what I get and if it's not the mods issue, they can just ignore it and I'll direct it to the right place. To each their own I guess, just trying to help.

    I personally disable mob farms and cheaty type systems as they turn it into creative-rush-op-method-and-afk. UUM should be an alternative to getting an item you need, not the primary source. Action should equal reward, afking is not an action that should be a reward. If I can't seem to find a certain item, I'd like to be able to use other items I have found and uum combined to make that item. Though the 'catalyst' can't be something that can be automated.


    I like keeping the mining in minecraft.

    As raw mentioned, the solars and gens might take stuff to make but once placed, they are unlimited free resources. So if you can turn that energy/cobble gen into any item, including nether stars. Seems like an odd 'cost'. To each their own though as I dislike the creative mode fashion of the old uum, I do like raw's suggestion more though.