1.6.2 Issue

  • I downloaded the release off this thread - [LATEST RELEASE] [MC 1.6] IC2 Experimental and the FAQ is broken so I turn to you smarter people. The release states that it is version 1.6.2 / 1.6.4 experimental (307) but when I boot with minecraft I only get the error "IC2 is incompatible with this environment, use the normal IC2 version, not the dev-deobf one.", my question is this not a 1.6.2 compatible version? I'm running 1.6.2 with minecraftforge-installer-1.6.2-9.10.1.871 only and the error persists.


    I've been gone for over a year and just about everything has changed and I'm partly confused with how scattered all the mods have become on updates/demands for certain versions of forge....it's like Mojang is taking tips from the nut jobs that made the ACA/website lol. Thanks for the assistance.



    Error below if needed



    *edit*
    Well I downloaded version 300 and it appears to be working fine now (least it loads fine...who knows if it will be stable haha) thanks anyways for the help.

    The post was edited 2 times, last by Twist ().

  • That error message has nothing to do with which Minecraft version or Forge version you're using, it has to do with the fact that you simply downloaded the wrong file (the one titled "dev-deobf" in its filename) for build 307.


    There are three downloads for every single build. One is the API for cross-mod integration, one is the "development / deobfuscated" variant used for coding IC2 addons, and one has no special name. That last one is the file you need to play. The other two will not work.