Just me the Construction Foam is the problem? [ Experimental build #324 MC 1.6.2 ]

  • Just me the Construction Foam is the problem?

    When I try to create the Construction Foam in version 1.6.2 build # 324 of IC2. Even the items on the table, does not result in the desired item.

    I downloaded the API build # 324 and programmed a small MOD test where I create the order of items on the table to give the Foam. This worked, ie the build # 324 there is the item / block Foam. Even worked with creative game mode.

    However, the operation seems to have no problems, I can not for example put it around cables.

    I also noticed that the spray can not be loaded because the item CF: plate
    seems not to exist in this build.

    Can anybody uses the IC2 for 1.6.2 and this works Foam?

    I'm thinking of trying to get the deobf version 1.7.x of IC2 and try to compare the item with the Foam version 1.6.2 or CF include: Plate to load the spray. Has anyone done this type of "correction"?


    • Official Post

    Could you elaborate on the problem? Can you not make the dust, or are you using the wrong method :P

  • sprayer loaded in bottler or directly from world.

    Hi. But, I Need a CF Pellet and not found this item :( including Creative mode :P

    Could you elaborate on the problem? Can you not make the dust, or are you using the wrong method

    The problem is, the defauld Foam block, not result from crafting table. I use Clay Dust, Bucket Wather, Redstone and Coal Dust, the position recipe i use like wiki says, and try others combinations, not sucess :)

    AND if using creative mode or survivor the item CF Pellet not exist on mod. And I cant charge spray. Is not possible put the Foam Block around wire, not works, mybe only spray can around wire.. but is not present in this build ....

    The compressor not acept Foam block to make me CF Pellet :)

    Any idea?

  • to put it bluntly
    CF pellets are GONE!
    you have to fill the sprayer with liquid CF via the bottler or by putting CF powder in water (right clicking not throwing) to make a CF liquid source block

  • Do you have NEI installed? If not, you really should. If yes, then you really should run a search for "CF" and look at the recipes instead of blindly assuming they are the same as old times... especially if you can clearly see that it isn't working ;)

    99 out of 100 times someone posts "I cannot craft X because the mod is broken", the real cause of the error is actually "I cannot craft X because I did not bother checking if the recipe changed".

    Admittedly, even NEI will not tell you what to do with the CF dust once you craft it. For that, though, using the search function here on the forum will show you dozens upon dozens of answers.