Ic2 data conflicts?

  • So,the problem is that i can't rum minecraft 1.6.4 with IC2 installed,i am using #396 by the way,and from what i can see, all the mods except ic2(and child mods) are running perfectly fine,can anyone help?


    (Gregtech addon and Advanced solar panel are the only child mods,and they are both errored)


    Here is the forgemodloader client thingy


    Can anyone help?


    P.S. i am also on Minecraft Forums,asking the same question,umder the name Minecraftmoddding1224 ,you can post your answers there too,thanks!

  • Another mod has included an outdated version of the IC2 API. Probably Railcraft or something.

    145 Mods isn't too many. 9 types of copper and 8 types of tin aren't too many. 3 types of coffee though?

    I know that you believe that you understood what you think I said, but I am not sure you realise that what you read was not what I meant.


    ---- Minecraft Crash Report ----
    // I just don't know what went wrong :(


    I see this too much.

  • not a chance. RC updated to the latest before updating to 1.7
    try getting .697 for IC2, that is the absolute latest for 1.6.4
    double check all your IC2 add-ons, one of them may be out of date, also check any mods that are/have power converters

  • i think you mean #397,and that version has a bit of a recipe error,the only power converting mod i have is Mekanism and before i downloaded some other mods,the two mods worked,For addons, i will have to get back to you later...

  • Ok,so from what i have checked in my files,none of the addons are old,and on minecraft forum,some guy said that it could be a build error,but i dismissed it as a problem because the build version,which is #396,is the same as the build version in ftb. any other help would be greatly appreciated.