IC2 Experimental 1.8.9, Electric Wrench Mode

  • I just made an electric wrench. I immediately tried to change it to lossless mode after charging it, but it did not work when I hit the 'M' key which the keybind said was correct.
    I looked at the wiki. It says hold 'M' and right click. I did so. Nothing happened. I searched the forums. Someone had success in changing the hotkey. I did. No success.
    I tried wrenching, then using the hotkey plus right click, then wrenching another machine. Both wrenched successfully, but without any increase in power consumption.

    I have no idea if the mode was taken out, or if it is entirely malfunctioning.

    • Official Post

    Wrench loss was removed in 1.8 so there's no longer a choice of modes to switch between.

    145 Mods isn't too many. 9 types of copper and 8 types of tin aren't too many. 3 types of coffee though?

    I know that you believe that you understood what you think I said, but I am not sure you realise that what you read was not what I meant.

    ---- Minecraft Crash Report ----
    // I just don't know what went wrong :(

    I see this too much.