"Stable" design isn't stable in Age of Engineering modpack

  • Hello,


    I am using the following reactor setup which has been listed as stable.


    030C0D140D0D0C0D15150C0D0D0C0D0D030D150D030D0D030D0D0C0C0D0D0C0D0D0C0D150D030D0D030D0D030D150D0C150D0C150D0C


    According to the IC2 Experimental Reactor Planner it is stable. However in Age of Engineering (IC2 version 2.2.26.234-ex110) I have a component that degrades to 0. It is the Overclocked Heat Vent in the top row, fourth slot from the right. I degrades and when gone causes the reactor to fail.


    Does anyone have any insight as to how I could make this plan stable?


    I also tried automating replacement of the vent using EnderIO conduits with an Advanced Filter. However setting the filter to >25% damage doesn't seem to register. I can set the filter to use exact NBT data and it replaces fine, but I can't quite grab all of the damage levels necessary to assure getting the weakened component out for repair.


    Any thoughts or insights are greatly appreciated.


    Thanks.

  • Does it happen on the first cycle or did you automate the reactor and it happened sometime later?

    It happens right away. I assumed it was stable so I powered it up, watched the MFE it was filling, then looked back in it about 3-4 minutes later and saw components were gone. After making some more I ran it again watching the whole time and that one component deteriorates to 0. I believe the one to the left does as well, but it takes much longer to get there.

  • Since I had done an upgrade copy for the server I decided to wipe the directory and refresh it. After that it worked in my test world correctly so I should be able to get it working in my real world again.


    Thanks for the help. I really appreciate it.