MC 1.7.10 IC2-2.2.827 Missing Jetpack Attachment Plate and Quantum Suit? Electric sorting machine "item-counter" not working?

  • Hello Guys,

    first of all I want to say thank you for this amazing mod pack. I really love it, even tho it wont let me sleep at night, good work guys :)

    I am running Technic's Tekxit 2.14 (latest) with MC 1.7.10 in survival Mode on a own server. It has IC2 Exp 2.2.827 installed. I haven't done any further mod custimization or configure.

    I got my whole industrial world set up with everything working fine, with automated mining, ore processing and growing. I got my uranium reactor running and everything seemed perfect...

    till I thought of looking for new inspiration on the IC2 Wiki. I have found the Jetpack attachment plate, which sounds brilliant to me. I found i can't craft or find it in my NEI receipes. I tried just crafting it like said in the receipe on the wiki, also wont work. Isnt it implemeted in my version or something? Can i update to a 1.7.10 Version with working Jetpack attachment plate? Btw my client is set to German Language. I thought it may have a whole other name, so I checked every single Item I found with "@industrial", also with no result.


    Getting a little upset of not getting closer to a solution I thought of making the Quantum Suit Body armor tho it would offer the combination-effects of great protection with jetpack and more energy....thats the point where i really got sad, finding there is no crafting receipe for it, even tho the whole suit is listed in the NUI. Can I craft it at all?


    Further i found that the electric sorting machine has the function to "wait" for items, till they reach the defined number. In my case i wanted to collect 9 tiny dust for the compressor, before sending them into it. But this wont work. I may place just one item per config-slot, tried right, left, shift, alt, and so on -clicking and even mouse scrolling... :)


    I really dont want to bother you guys with my mess, but i cant seem to find any information for my problems so i thought of asking here.


    Thanks for your help guys and: GOOD JOB!

  • The jetpack attachement plate isn't there, because it got added in the 1.8 (or 1.9? I can't remember) version, so it doesn't exist in the 1.7 version.

    The quantum armor should be craftable though (unless it's disabled in the pack).

    The sorting machine I don't know about.

  • The sorting machine stacking was added in 1.8, there was a bug report about it on the tracker a few months ago.

    145 Mods isn't too many. 9 types of copper and 8 types of tin aren't too many. 3 types of coffee though?

    I know that you believe that you understood what you think I said, but I am not sure you realise that what you read was not what I meant.


    ---- Minecraft Crash Report ----
    // I just don't know what went wrong :(


    I see this too much.