Support Request/Question : Mining new ores with IC2 ?

  • I'll give a bit of back ground first, then list the issue. I started playing on an ic2 enabled server bout 1-1/2 to 2 weeks ago, played real heavily this week due to being out of work with tonsilitis.

    During this time I was able to mine the new ores (uranium,copper,tin) without incident. Last night the server was real laggy, and then it ended up crashing. Somehow the data got corrupted and my friend (the guy who operates it) had to wipe it to get it back and fix it. Now to the problem.

    When I am mining the new ores on the new copy of the server it lags behind. Like I will have to either a: mine it 2 or 3 times for it to drop the resource, before it does. Other times it will lag behind for bout 10-20 seconds or so before dropping it.

    The guy who operates the server was stumped, he tried rebooting .... nothing.

    I deleted my mine craft installation and did everything from scratch ..... nothing.

    All the while my mining axe is taking durability loss for this.

    I played offline, and it worked, I get the resource immediate as I mine it. All good there.

    My question is what could be causing this issue that seems to only be affecting the server copy of the game for me. I'm looking for ideas here as to what it can be so I can relay them back to him.

    Hope to here from you guys soon. This is rather annoying to deal with, and if it is something with his server copy, I will tell him how to fix it provided you guys give me the answer. :)

    Thanks again

    Wesker :)

  • seriously ? cause we didnt have that issue on his server before the data on the old one got corrupted.

    and i mine normal ores (gold,iron,redstone,diamond,lapis lazuli) just fine w/o any lag back