Support Request - troubloe installing 1.23

  • Ive run IC 1,15 without any problems but ever since trying to update to 1.23 on my server it wotn work, i started with a fresh server jar and have installed all the files correctly i have double cheked everything but the console says courrpt or invalid jar file


    what am i doing wrong?

  • i have tried that before on a few occasions but nothing i do seems to work i am 100% sure i have installed the mod files correctly

  • So modloader mp server versio0n still requires the normal modloader to run because i tried that and the console on my server says modloader failed to initiaize

  • i just realized how stupid theat reply sounded


    i tried uisng modloader on ym first attaempt but that didnt work so i assumed that the server version of modloader mp doesnt need modloader to work is this the case or is there a server version of modloader?

  • Modloader only exists for SSP.


    Trying to install ModLoader on a server = Instant crash.



    ModLoader MP is
    1. a Modloader-application for the server
    2. a Expansion for the Client-ModLoader

  • OK well i definatly have it correc this time but still no joy getting the server to work i dont understand everything was fine with 1.15 and i have done exactly the same for 1.23


    i have modloader mp, forge and the orb fix but it still says invalid or corrupt jar file, with each update of minecrafy is the server jar updated as that is the only thing i can think off

  • Nope, the minecraft_server.jar is fully independant from anything else.


    You may want to redownload EVERY used component though, could help if you got some corruption somewhere.