[Question] What does i make wrong with version 1.62 of industrial craft?

  • Hello every one

    I have an big problem and whant to quest what can i make to fix my errors and play minecraft 1.1 with industrial craft.

    i have following error´s

    i have tried to redownload but it dont have an efect in single player it does go i can play the mod.

    but only my server make the problems.

    plz help me what i can make.

    i amvery happy if i became a finishing ideear

    p.s. i am sry for my litle bat english i am not so god in it becouse i came from germany.

    MFG AngelWing

  • Hey AngelWing,

    This problem has been posted a few times under various subject headings and it seems that until the hotfix mentioned by Alblaka here we wont be seeing any 1.1.0 IC2 servers.

    As you can imagine there are many of us eagerly waiting heh.

    A signature coming to this profile soon!

  • Ok, I just tried that 1.63 'release' with ModLoaderMP v2.1 installed in to the server.jar -after- Forge.

    #1) It seems the ID converter script ran well, I won't have to worry about that.

    #2) The behavior of IC2 blocks and RP2 blocks is now -way- off. I am unable to place redstone wire (RP2) against IC2 blocks. I am -also- unable to shift+click to place a switch on to a reactor chamber. --Further-- Injection of redstone signal in to reactor chamber by an RP2 not-gate (I think we used a NOR gate for that, which one isn't important) to shut it off -also- does not work.

    I don't believe the issues of #2 are caused by RP2 since the normal switch no longer places either. Is this just a pre-release bug?

  • Yes. I should note, I do not consider IC 1.62 'stable' since SMP is broken and SMP is the true minecraft (it's no fun to be alone)