Posts by chezpaul

    I've been getting constant errors on my server log.
    http://pastebin.com/ACyAkXEz



    I used to have just one but with the latest IC2 796, it's none stop even with no one on the server.


    Running K Cauldron 1.7.10 1517.168 with IC2 exp 796


    Is there anything I can do to change this?
    Is it damaging to my server?

    Updated to latest 785 and I keep getting more and more of these...


    [21:51:51 WARN]: EnergyNet.addTileEntity: ic2.core.block.wiring.TileEntityCable@61bb7c80 (ic2.core.block.wiring.TileEntityCable@61bb7c80) is still conflicting with ic2.core.block.wiring.TileEntityCable@1ee38326 using the same position (overlapping), aborting


    [21:52:52 WARN]: EnergyNet.addTileEntity: ic2.core.block.wiring.TileEntityChargepadMFSU@3497adf9 (ic2.core.block.wiring.TileEntityChargepadMFSU@3497adf9) is still conflicting with ic2.core.block.wiring.TileEntityChargepadMFSU@1b9e18d5 using the same position (overlapping), aborting


    [21:52:53 WARN]: EnergyNet.removeTileEntity: ic2.core.block.reactor.tileentity.TileEntityNuclearReactorElectric@578145d7 (ic2.core.block.reactor.tileentity.TileEntityNuclearReactorElectric@578145d7) doesn't match the registered te ic2.core.block.reactor.tileentity.TileEntityNuclearReactorElectric@72a77dc3, skipping


    [21:52:53 WARN]: EnergyNet.removeTileEntity: ic2.core.block.reactor.tileentity.TileEntityReactorChamberElectric@1848db7a (ic2.core.block.reactor.tileentity.TileEntityNuclearReactorElectric@578145d7) doesn't match the registered te ic2.core.block.reactor.tileentity.TileEntityNuclearReactorElectric@72a77dc3, skipping

    MY bad then.
    Thanks for the look out guys.


    Any idea why an nuclear reactor sensor on my Kcauldron 1.7.10 1492 server won't show if it's on or off on an information panel?
    It shows everything else.
    Thanks.
    Still running 2.2.5 cause all other updates give me a FATAL error in server log. So I'm sticking to 2.2.5

    it is youtube. i think you need to scan your computer and check for malware on your end if your security programs have an issue.

    Maybe you should just put your mouse over it without clicking and see where it really goes.... I'm telling you it's malware for sure. And it's from Russia...

    I'm very diligent and update almost everytime you guys update.
    I went from 774 to 775 to 778 to 780 to 781 to 782. ;-)
    Just the last 6 changes...
    I know cause they still in my trash. :whistling:

    Ever since 782, I keep getting this in my server log


    [14:53:53 WARN]: EnergyNet.addTileEntity: ic2.core.block.wiring.TileEntityCable@4cc9edb8 (ic2.core.block.wiring.TileEntityCable@4cc9edb8) is still conflicting with ic2.core.block.wiring.TileEntityCable@1a971d51 using the same position (overlapping), aborting




    Should I worry about it?

    Thanks for the input.
    I did find the Power converter mod on my own yesterday and it seems like that's exactly what I need but there's an error on my server launch that somehow turns off the IC to BC conversion. So Steam and the other one works but I can't even see the BC converter blocks. I sent the error message on to the modder. I'm running latest of all mods.
    I'll try the Forestry trick. See if that works... another mod to add.. :thumbsup: