Posts by Cobra1117

    Cobra1117: In all likelihood you'd have experienced your edit 2 case with FastCraft installed as well, regenerating just fixes the corruption in any case. Since MC doesn't normally save the world after/during a crash, it was most likely already corrupted before you had the original crash. I've put some protection against crash related save corrupted into FML a while ago, so this is to be assumed more complicated than you suspect.


    Cool. In that case I'll put FastCraft back on the server. Thanks for the info! :-)

    I'm having the same bug as crunkazcanbe (or at least the stack traces look similar). Here's a full crash report: http://pastebin.com/jpu7e58w


    Tested with:
    Fastcraft: 1.18
    Forge: 10.13.2.1277


    crunkazcanbe: If you post the full crash report, we may be able to compare mod lists to get a better idea of what's causing the crash.



    EDIT: Never mind. Removing fastcraft didn't fix the issue. Apparently it was just masking the root cause.


    EDIT 2: I removed Fastcraft, and that didn't fix the problem. I ended up deleting everything but the region files, and now everything is working. My suspicion is that crashing at that moment corrupted the village data. (Fortunately it was just a mining dimension, so no loss there!)

    Quoted from "Serenityx"



    Extractor is powered by IC2 - directly from MFSU. Doesn't matter what kind of forcicium I put into the extractor.
    Once I stop the Extractor, all the spam stops as well.



    I'm having the same problem, so I tried this version out, but the console spam wasn't fixed. If you have time to fix this, it'd be greatly appreciated--we had a server crash today because the server logs were over 5 GB!

    I have started getting this error on the server side:



    It causes a server crash. The only (possibly) related information I have is that it seemed to start occurring after I installed a security station, linked it to my defense station, and added one additional user with "Stay Right" permissions.

    In response to the survey, a couple of thoughts:


    • In general, this is a really great mod ( :thumbsup: )
    • Documentation is needed--even with the mod spotlights it's hard to figure the mod out, and mod spotlights get out-of-date quickly ( :thumbdown: )
    • Going along with documentation: Tooltips! The mod wouldn't have to be as well-documented if it was easier to figure out in-game. ( 8o )
    • The Defence Station shouldn't output a warning when targeting NPCs ( 8o )
    • A way to convert EU/UniversalElectricity directly to force energy directly would be very nice. I'm aware that you can use UU-matter to make Forcecium, but it would be nice to have a really expensive machine that allows you to skip that step. ( 8o )

    I'm having trouble disabling the "expensive iridium plates" option. I have set

    Code
    1. "B:DifficultIridiumPlate=false"

    on both server and client, but the recipe is unchanged. Is this a bug or am I doing something wrong? (Also, apologies if this is a known issue. I looked around the thread, but didn't find anything about this recently.)

    Could you add a way to prevent the Vajra from working on certain block IDs? The vajra breaks warded stone and warded doors from Thaumcraft 3 (details below in spoiler if you're not familiar with them and why they should be hard to break). Thanks!


    My players and I are having trouble with the lighthelmet. The effect that it creates can't be removed, even by taking off the helmet. I've even tried discharging it until the light goes out, then removing it, and then putting my quantum helmet back on, but nothing seems to work. The area around my character stays lit no matter what. Any assistance would be greatly appreciated!


    EDIT: It appears that the effect also constantly drains my quantum helmet, just like when the light helmet is running. >_<


    EDIT: Resetting the server didn't help. Neither did deleting my player data file. Argh.


    More attempts:
    Stopped server, deleted player file, restarted server.
    Repeated above except also deleted all client files AND deleted the GT_IDSU_Energyvalues.dat file.
    Removed GregTech, ran the game, switched helmets, re-installed GregTech.


    Still no luck. Does anyone know where the wearing/not wearing the lighthelmet data is stored? I've browsed through various .dat files, but haven't had any luck so far.


    Thanks!


    EDIT: Tried using a clean version of the gregtech.jar. No luck. Also, problem exists in single player as well as multiplayer.

    My players and I are having trouble with the lighthelmet. The effect that it creates can't be removed, even by taking off the helmet. I've even tried discharging it until the light goes out, then removing it, and then putting my quantum helmet back on, but nothing seems to work. The area around my character stays lit no matter what. Any assistance would be greatly appreciated!


    EDIT: It appears that the effect also constantly drains my quantum helmet, just like when the light helmet is running. >_<


    EDIT: Resetting the server didn't help. Neither did deleting my player data file. Argh.

    I dunno if this is the problem but you're using a different version on the client than you are the server.


    Yeah, I considered that as a possibility (and I may test it just to be certain). However, since the crash is sever-side (and the server "re-crashes" on restart without any clients connected), it's not likely to be the cause of the problem. :-\

    I'm getting the following error when I try to place a lever on the front of a rotary macerator:


    My current setup:


    The server is occurring server-side and causes the server to go unresponsive when it occurs. Any assistance would be greatly appreciated!


    EDIT: Forgot to mention, I was able to "resolve" the problem by removing AdvancedMachines from the server, but I can't risk re-installing until I have way to prevent the issue from occurring.