Posts by xxx.514

    Hello, ive got two short things this time for GT5U:


    1. There is small glitch in multiblock structures which uses additional things (eg. pyrolyse oven with circuit) - there is no visible slot for that item, however shift-clicking puts that inside controller, but hides a part of proper machine layout. Its only a .png / .jpg file to modify or its need coding?


    2. Is there a way to make gold plasma from gold dust? Ive seen gold plasma in fuel configs, but cannot find out how to make it.


    Thanks a lot for sharing time.

    Imho a function of world generator, something of setting up specific ores at specific height, has failed - jumped out of array. Are you trying update whole modpack at once? As I know from my expirience it is not good idea, I suggest to update whole thing partially - restore older, working wersion and start adding few newer versions of mods you are using; check if it is loading properly and MC is working fine then update few mods more - loop until everyting will be fine. Its the only idea which i have about this.


    EDIT:


    Ow, and one more thing - move your old configs out of MC folders, also you can try NBT editor - it helped me when i had multiple oxygen gas, so maybe you can solve issues with ores.

    Ok, i will check that in few minutes. Your advice with use of NBTExplorer was perfect - now Oxygen temp is 0K, not 300K like before, and my setup works quite good... except it destroyed standard TE liquiducts ^^


    EDIT:
    Seems that Gendustry was crashing postload, Loader reaches 'If your Log stops here, you were too impatient. Wait a bit more next time, before killing Minecraft with the Task Manager.' what seems that all mods are loaded. Min or two and it will load with new GT to check.


    EDIT2:
    Nope, new crash http://pastebin.com/kXDnRsLz... next mods to update, hope with new Reika versions it will fly.


    EDIT3:
    Works! But without Treecapitator (which is crashing in the meantime) it will be not the same... Anyway, great thanks for help, i was afraid that will be unsolvable; Have good day!

    My save was backuped, then ive deleted whole tree - cannot find gregtech oxygen or missed it; anyway i only have a bit of that oxygen, lava and BC oil in my tanks. As I wrote as edit earlier:
    'Shiny crash after update to newest forge and GT5E: http://pastebin.com/RMmKGQ7Z. It looks like something wrongly interacted with Forestry or its plugins, dont it?' Now ive got profiles with forge 1614, 1558, 1492 and my old 1448 - at all of them GT5E 9.19 is crashing in the same way at postload. Now im trying to load old 9.01 at newest forge to see what has happend with liquids and EBF.

    Thats correct, ive added Galacticraft after setting up all my machines, but ive started making oxygen after it was installed. It still can interfere with GT?


    EDIT:
    Ow my, i indeed have two different oxygen tanks in NEI.. how can i check which oxygen belgons to GT?


    EDIT2:
    As i suppose, bugs may happen in very early version, anyway, when ive checked changelogs or ftb.gamepedia wiki threre are no writings about which version supports which forge.


    EDIT3:
    Shiny crash after update to newest forge and GT5E: http://pastebin.com/RMmKGQ7Z. It looks like something wrongly interacted with Forestry or its plugins, dont it?

    Hello, I wish ask about EBF, its setup and GT5E versions.


    Firstly, mine setup at screens:


    Secondly:
    I wish to make steel out of wrought iron. Using Thermal Expansion pipes im transporting oxygen from GT electolyzer to OpenBlock tank system, then im trying to put oxygen into EBF using GT bronze pipe and two LV e. pumps (showed on second image) attached to that pipe. Insertion and extraction between GT pipe and OB tank is ok - import/export options of pumps works correctly, tank gets filled and drained, but interaction between pipe and invisible here input hatch fails - EBF internal tank is not filling. It is able to fill only when dismantled and mounted again but with small amount of oxygen (about 2k) - also tryied with directly connected BC fluid pipes or TE fluiducts, all acts the same. Power and maitenance problems are solved, if cheated steel dust putted in input bus - its processed perfectly. Im aware that it is called 'Experimental' and my mods arent very up-to-date, still I wish to know how to solve it. Using java7, MC 1.7.10, forge with LiteLoader 10.13.4.1448, GT5E 5.09.01 and a bunch of other mods (tryied to update everything, but after 6 hours of fighting game keeps horribly lagging, no mater what).


    Thirdly thus lastly:
    If GT5E needs to be updated, which version works good with which version of forge?


    Thanks for sparing time reading this

    In Alblaka's thread about new IC2 version is note - ModLoaderMP is no longer needed. So what would happen if i install Forge and ModLoaderMP? it will crash or it will work? Im asking, beacouse some of mods which i use needs ModLoaderMP.

    Dear raGan, i think you can add in OP way how to create first crops (eg. blackthorn or sticky reed) - after this small advice new farmers will have larger chnce to create somehing (like me for exsample - after 3 days of searching i still dont know how to create new crop), and/or you can add info what is GGR?

    I have MC 1.2.3 - but 30233 ID for chainsaw in config file does nothing, im trying chainsaw at tundra trees in my small tree farm


    ---------------------


    I dont know what I changed in config file but treecapitator start working. In treecapitator config i have this: IDList=271; 275; 258; 286; 279; 1052; 29943; 29977; 30233; 1029; 1028; 1030; 1284; 1285; 1286; 30199 - some of them are from RedPower
    Problem self-solved (?), tread to close

    Argh... im confused now, whole my world has fallen down... But how to set up timber mod or treecapitator to accept chainsaw as axe? Timber mod says that chainsaw ID is out of array of somehting - it wont start minecraft with changed cfg file (chainsaw id is added), and treecapitator wont work with ID 29977 and 30233 - it seems like this mod dont see chainsaw as item

    I read some posts about chainsaw and Timber mod compatibility, many users told to use Treecapitator instead; but both wont work with chainsaw - i added chainsaw IDs ( 29977 readed inside ic2.cfg file, even 30233:1 from NEI readings) and still nothing. Is possible to use chainsaw with one of these mods or i shall stay with standard axes? Im using IC^2 1.81 and MC 1.2.3

    Argh, i had taste for Aether. But nvrmd, it is not relased yet. About 4096IDs - it breaks chunk loading, you told truth and im very happy now, everything works correctly. Trains mod too, only what i need to set its IDs from ~190 to ~205. Now i want try MineFactory for 1.2.3, hope everything will work.