[1.7.10] Gregtech Hardmode Server (aka Kirara 2.0)

  • (holy crap .. been at this for 6 hours)


    The update has completed; K1, K2, K3 and KT have been restarted. For people on K1 please check your thaumcraft rigs, I think you will be missing some thaumcraft buffers and maybe some other pipes.

  • Mod suggestion! I know we all hate new mods, but this one seems important. Thaumcarpentry adds thaumcraft-carpenter's block compatibility, so you can scan carpenter's blocks.

    Help the Official FTB Wiki reach a billion pages! [I had to keep changing it so there ^^]

    Someone should fix the gravel texture in the background. It's been years now, come on people.

  • I'd rather have thaumic energistics (AE2 support for essentia). Thaumcarpentry is just a mini mod that only increases our mod list for not much. Scanning carps blocks is not something we need.


    Also, this clientside plugin (TC NEI Plugin, no more pesky thaumonomnomicon opening just to check a recipe) : http://www.mediafire.com/downl…neiplugin-1.7.10-1.3a.jar

  • My game seems to freeze when trying to connect to the server now. I've double checked the mod list and have had no luck. Is anyone else having this problem?

  • My game seems to freeze when trying to connect to the server now. I've double checked the mod list and have had no luck. Is anyone else having this problem?


    Same shit. Happens only on Windows, Linux version works flawlessly.

  • Connected but TC Essentia Buffer causes crash 8|



  • Yup... https://github.com/Azanor/thaumcraft/issues/1208.
    A temporary downgrade to 4.2.1.3 may help.



    Same shit. Happens only on Windows, Linux version works flawlessly.


    My game seems to freeze when trying to connect to the server now. I've double checked the mod list and have had no luck. Is anyone else having this problem?


    Downgrading thaumcraft to 4.2.1.3 (check the curse page to find it). After this, please remove all thaumcraft buffers so we can upgrade to 4.2.1.4 again.

  • After troubleshooting my own issue, I've narrowed it down to Nei V1.0.3.62. Going to try going back to the last one we were using to see if that fixes the problem.

  • I get a bit further with the old version of NEI but it still crashes my game. Guess my choices are to not use NEI or not play at all. :(

  • Unfortunately my issues seem to go beyond nei. My game now crashes mere minutes into playing. I'm beginning to suspect its a different mod causing the issues, and that nei is just the first casualty.

  • Full re-install hasn't helped. I'm going to try re-installing java next. I guess I can try downgrading to 32 bit java.


    Did you bump the permgen amount in the profile ? If not add -XX:PermSize=256m (256m should be overkill btw, I suspect that 128m is enough)