Can't craft the Mining Laser

  • Hello everyone,

    I just have a little problem with crafting the :Mining Laser: and so far I don't know what I'm doing wrong. I checked out the Industrial Craft wiki and I found 3 recipes in total. The first one was used to have 1 Redstone + 2 Energy Crystals + 4 Advanced Alloys + 1 Advanced Circuit but I found out this was an old one. The second recipe was from the changelog section under 2.? Experimental which was like 2 Redstone + 1 Energy Crystal + 4 Advanced Alloys + 1 Advanced circuit, still did not work. The 3rd recipe looks similar, just replaces 1 Advanced Alloy with an Iron Turning Blank, but still didn't work for me.

    I downloaded the mod "CraftGuide" to read out the recipe, because I thought one of my other mods changed something, but this mod gave me the recipe with the Iron Turning Black (Tho the icon of it looked a bit different (So I searched for an item which looks like the icon, but with no success)). All in all with no success I wanted to ask everyone here, if you guys might have an idea what's going on.

    === Minecraft 1.7.10 used with these mods ===
    - Minecraft Forge
    - Industrial Craft2 2.2.722
    bspkrsCore 6.15
    Treecapitator 2.0.4
    Advanced Machines 59.0.2
    BigReactors 0.4.3A
    Buildcraft 6.4.15
    CoFHCore 3.0.2-262
    CompuerCraft 1.73
    Dimensional Anchor 59.0.2
    EquivalentExchange3 0.3.505
    ImmibisCore 59.1.1
    Immibis Microblock 59.1.0
    Tubestuff 59.0.3

    Every mod is the latest one for Mincraft 1.7.10 I found

    - FlizzyDuck

  • Ahh look at this little thing... I was wondering anyway, why I saw the Iron Turning Blank in different shapes, so my first thought was that I have to bend/cut/whatever it somehow, but I didn't know how :D
    About NEI, yes I tried to install it indeed, tho my Minecraft crashed all the time so I searched for other options. Anyway this one here is solved and thanks a lot!! :thumbsup:

    - FlizzyDuck