[BUG? or FAIL] Nuclear Reactor [IC2 v1.00]

  • I was useing my nuclear reactor at one stage then some thing went wrong when i tried to wired a geothermal bunch to the same line linking to my MFSU. Anyway my nuclear reactor exploded ;( (because of wiring so no nuclear explosion) but i built another one using alot of necessary resources for my current solar activity so that was delayed but i linked it differently to some transformers to help with the whole exploding thingy, but when i put uranium cells in with some cooling cells (im a nuclear noob) it doesn't produce power AT ALL! i pulled out my rusty old ec-thing/meter/measureotron and it says its not making any power but its consuming my uranium cells like it should be (when it does produce power). The weird thing is it worked at one stage then it didn't.


    Im confused ?( , any help:?:

    MinecraftChicken is yummy
    MinecraftCow is mooey
    MinecraftPig is oinky
    :Mining Laser: is pewy
    MinecraftCreeper is EXPLOSIVE!!
    RUN AWAY!!

  • 1. Your Reactor was too strong and blew up the machines only capable of handling 32 EUt.
    2. You probably linked the cable into the wrong side of transformer, thus the reactor wouldnt send energy. Not sure on this one, providing a screenshot of the setup could help.

  • its not why it exploded, its why its not working that bothers me

    MinecraftChicken is yummy
    MinecraftCow is mooey
    MinecraftPig is oinky
    :Mining Laser: is pewy
    MinecraftCreeper is EXPLOSIVE!!
    RUN AWAY!!

  • ok but is the nuclear generator bugged or am i doin something wrong 8|

    MinecraftChicken is yummy
    MinecraftCow is mooey
    MinecraftPig is oinky
    :Mining Laser: is pewy
    MinecraftCreeper is EXPLOSIVE!!
    RUN AWAY!!