Titanium Tetrachloride

  • Hey all- maybe you can help out

    I can't seem to make titanium tetrachloride in the chemical reactor- It's not accepting the chlorine into the chemical reactor. Am I missing something? I've tried it in creative with an IV tier (i know, gregtech) chem reactor, and I just cannot get it to accept the damn chlorine from any side. I'm stuck with a bunch of Rutile dust and desperately in need of titanium! Can anyone help? thanks!

    Note: Sorry if this is all GregTech stuff- I couldnt tell which mod was making this part of the titanium process. It felt complicated- thus probably GregTech, but hopefully you can help anyways!

  • It works for me in creative mode, and yes it's GregTech 5.09 that requires chlorine in the titanium processing chain. A couple things to check:
    1. How exactly have you set things up to try to transfer the fluid to the chemical reactor?
    2. Are you sure you didn't grab chlorine plasma by mistake?

  • Definately, I've tried liquid chlorine, and chlorine from both regular cells and universal cells, and I just CANNOT get the machine to accept it from any side. I wanted to use extracells fluid export bus to load it, but when trying to get this to work, I've tried fluid export bus, enderio fluid conduits, and a few other random ideas that came to me. nothing.

    Edit: OK, additional and possibly related issue: I can't get my electric blast furnace to accept oxygen through its input hatch either. Oddest damned thing! The fluid export busses seem to not register anything when i configured the output, and I can't even get the input hatch to accept oxygen via putting actual cells in there. Weird!

    If you need it, mod list:
    GregTech 5.09, IC2ex, Mekanism, ProjectRed, AE2, Extracells2, PressurePipes, Galacticraft, EnderIO, Railcraft, Buildcraft

  • Closest I can find is this post (and a few after it): [GregTech-5][1.7.10-FORGE-1355+][Unofficial but approved Port][Stable] Even GT5 Experimental is slowly getting stable.

    In your creative mode game, you might try placing a GT electrolyzer with salt (or rock salt) dust with fluid auto-output directed to the chemical reactor (so you can be sure it's GregTech chlorine, not some other mod's chlorine - admittedly, I'm not sure any of the other mods you listed add their own version of chlorine).

    As far as the extra cells fluid export bus, you did make sure you had some of the fluid stored in the network (as fluid, not just cells), right?

  • I have tried literally everything... I can't figure this one out. I have tried straight from a fluid canner emptying the correct chlorine cells to liquid then auto-outputting to the chem reactor, and from all sides too. I can find NO way to put this stupid chlorine into the chem reactor.

    And yes, I have the fluid in the ME network, plenty of it (fluid form). It must be something to do with the machine itself- possibly multiple machines. I cannot get chlorine into the chem reactor or oxygen into the input hatch on my EBF. There is just no method I can devise to get it in, across multiple mods. I even did a fresh install (copied the mods and configs though, so if its in there then I copied the problem too). I HAVE however gotten molten redstone to enter my assembler, so its not all fluids and all machines. Really stuck on this one! Any other ideas?

  • Does the chlorine work with just GT and IC2 and no other mods installed? If so, perhaps you could try to track down which of your other mods is causing interference.

  • I'll give that a shot on a fresh copy... it's gotta be something like that. I can see galacticraft causing oxygen issues but idk if chlorine is anywhere else heh

  • Found it! Looks like it was Mekanism. I have no idea why, but after removing one-by-one, it turned out to be the culprit. Thanks for your help!