[1.23] Minecraft crashes on Load

  • Crash log:

    Happens after clicking login, before getting anywhere near the main menu. (i.e. during the mojang logo)
    Using Modloader, ModloaderMp, Forge 1.1.2 in SSP

    When I first tried to run Minecraft, I had all my other mods in the mods folder too. That time, the line 'MinecraftForge V1.1.2 Initialized' also appeared, after all other mods were loaded

  • okay, 3 things to check:
    1): Minecraft Forge 1.1.2. do you have it?
    2): ModloaderMP (I don't see it in this bug report, so I don't know if you have it or not.)
    3): ID Verification, but I don't think it would reply with that particular error log. (Could be wrong.)

    If these don't help, well, I can't help you then. :P

    Edit: sorry, got forge client 1.1.2 and server 1.0.6 mixed up, my bad xP

  • Are you //sure// you aren't also using other add-on mods that might want to see IndustrialCraft installed first?

  • I literally have no other mods in the mod folder, and the minecraft.jar only has Modloader, ModloaderMp, and forge 1.1.2
    I was updating the mods as IC,BC and RP had all updated. In the process I also redownloaded 1.8.1, and re-installed modloader, modloaderMp and forge.
    So I quite literally downloaded everything minutes before getting this error

    About other mods I could be running: when I first encountered this bug, I had all of BC, and RP, also recipe book, the portal mod, and advanced machines also in the mods folder.
    When minecraft crashed, I then pulled all but IC out, and tried again.

    Let me restate the previous line for clarity: The only mods installed are IC1.23 and it's prerequisites

  • Have you updated java recently?

    (I ask cause I've updated a couple times in the past week or so. xP )

  • I'm running Java 1.6.0_22 using the openJDK VM on Ubuntu 11.04. This hasn't been a problem before today (well, yesterday).
    It might have been updated recently, as I don't often read the list of packages in the update manager.

  • Hmm. The issue seems to have resolved iself, I re-installed all pre-requsites, and it just seemd to work.
    Although I did delete a folder in .minecraft called config, which may have had something to do with it?
    It contained config files for various mods that I had, so maybe that was conflicting?
    Seems unlikly but yeah.

    Since I'm not used to this forum software, do I mark it 'solved' or does a mod do that?