[Bug][IC2v1.42][MC1.0.0][SMP]treetap drops me off of server

  • after i craft a treetap. i walk for about 10 sec then get dropped from server.

  • I crafted one on our IR test server just now and could not reproduce.

    Yeah, i've been making them for a while on my personal server. (private for me and a few friends)
    used at least 3 by now, granted I never quite totally use them up but that's beyond the scope of the original post. (just toss them aside as they've generally got only a couple uses left after i'm done with the grove)

  • Well it seems to have worked its self out i guess i might have been something to do with last night and the simpleServer wrapper is all i can think of it probably gave me that error around the same time that the authentication server on minecraft.net went down, because after that the SimpleServer Wrapper went nuts. i ran the test server i have that just had ic2 on it in offline mode and bam i can get resin from the tree and make a wrench. this morning running my normal server in online mode with the ic2 bc forestry railcraft it worked again yay. Not too sure what the change was because since the new release till last night it would drop me when i crafted a :Treetap: or a :Wrench: which was very frustrating no rubber lol. So thank you for your help.