[Resolved] [v1.97] Compressors stoped working even though they show having power.

  • I have 1 compressor in the Nether and 1 in the normal world. While using compressor in Nether it just stopped all of a sudden. When I opened the GUI it showed it had full power but wasn't doing the rest of the stack I had queued up in it. So I saved and quit. When I started again nothing had changed. So I went to the normal world to use it's compressor. It also said it had full power but wouldn't do anything. When items put into it. However all my other machines in the Nether and normal world are still working.


    I have had in the previous v1.95/b where the flow of energy would just stop flowing. This is different. I even removed the cables and re-attached them but no joy.

  • I was making Nether Bricks. I had put a stack in, most of them had been done before it just stopped working.



    Replacing machines is what I did with the v1.95/b game. When it was an energy flow issue.


    Also seems strange that the other compressor I had stopped working as well. Like they were the same machine.

  • Uhm... I wouldn't know of a Compressor recipe for creation of netherbricks, at all?
    Not sure, eventually somebody added and in 1.97 removed it again?

  • Uhm... I wouldn't know of a Compressor recipe for creation of netherbricks, at all?
    Not sure, eventually somebody added and in 1.97 removed it again?

    3 Netherrack = 1 Netherbrick


    And if there are TWO Netherrack left, then it cant compress them, because IT NEEDS THREE!

  • 3 Netherrack = 1 Netherbrick


    And if there are TWO Netherrack left, then it cant compress them, because IT NEEDS THREE!

    or if there is only 1 left which is more likely, (64/3=21 with 1 left over) it still wont work.

    Quote

    It's the idea of playing with atomic power, I am not perfect, same as any other human. Therefor, human = mistakes, mistakes = bad things, bad things + atomic fusion = very bad things. :cursing: :Nuke TNT: :cursing:

    GO GREEN!

  • It seems to have fixed itself. There was enough of the stack in them to cover 3 Netheracks for each NetherBrick I wanted. So no idea why it happened or why it fixed itself.