Trouble Installing IC2

  • 1:get the most recent version of java 32 and 64 bit (some things might still need 32bit)
    ---get rid of ANY old ones---

    with multi mc:

    2:create new instance with wanted mc version (f.e. 1.4.5)
    3:start instance (to make it download original mc.jar)
    ---close mc---
    4:edit instance mods
    5:put compatible forge (also f.e. 1.4.5) into "MINECRAFT.JAR" tab
    6:start mc for test
    ---close mc---
    7:edit instance mods
    8:add compatible ic2 (f.e. guessed it, 1.4.5) into "MODS FOLDER" tab ...NOT core mods
    9:start instance


  • do you understand i dont need anymore help?
    nothing happened when i tried installing, absolutetly nothing
    but now it s done

    ...So you installed it?

    Is the answer to this question no?


    Hey don't take it so hard. Ignorance is part of this generation it seems. -the wise words of XFmax-o-l

  • okay, seeing how many other people kept responding, you weren't entirely clear about that..

    I agree, the only thing he had saying that he solved it was this:


    i tried doing it on the old computer and then transferring it to the new one and now the .jar with MCforge works at last

    , and then he continues to answer our questions, saying it didn't work.