[IC2 1.115] Crash on startup after installing Gregtech

  • I've installed IC2 and Buildcraft, and both work perfectly. However when I added GregTech, the game crashed when I try to start it. I followed the installation instructions provided with GregTech. I'm using MultiMC and I've tried making a new instance with only NEI, IC2, Buildcraft, and Gregtech without the other mods I use, and I got the same result. Maybe I'm just dumb, I don't know. Any help would be greatly appreciated. Crash log is below.

    • Official Post

    That sounds familiar. Somewhere on the forums the answer lies, see how long it takes you to trawl through the Greg pages to find it :D

    145 Mods isn't too many. 9 types of copper and 8 types of tin aren't too many. 3 types of coffee though?

    I know that you believe that you understood what you think I said, but I am not sure you realise that what you read was not what I meant.

    ---- Minecraft Crash Report ----
    // I just don't know what went wrong :(

    I see this too much.