Nucleair Fluid Reactor - "Cannot be used in fluid reactor"

  • Hey everyone,

    I'm trying to make a fluid reactor and have been following tutorials from the wiki.

    However when I add components in my reactor such as heat vents I get "Cannot be used in fluid reactor, please cool down in EU reactor". Has something changed since the wiki tutorial was written? I've tried searching but havnt found anything on this as of yet.

    I'm using industrialcraft-2-2.8.30-ex112 on 1.12.2

  • Aha. I tested this with new ones as well, and they still get the "Cannot be used..." as soon as they take "Damage". Is it possible that the text shows up all the time? Even though it's fine for being used in the Fluid reactor?

    • Official Post

    The text is more for warning that it can't be inserted rather than it won't work at all. From what I've found it's own when you're trying to put components into a reactor that it is an issue despite the wording suggesting a more general state of not working.

    145 Mods isn't too many. 9 types of copper and 8 types of tin aren't too many. 3 types of coffee though?

    I know that you believe that you understood what you think I said, but I am not sure you realise that what you read was not what I meant.

    ---- Minecraft Crash Report ----
    // I just don't know what went wrong :(

    I see this too much.

    • Official Post

    I've put "damaged" components into a fluid reactor all the time. It happens when I'm re-configuring the reactor, for example.

    I think I've seen that, but I haven't seen it actually do anything.

    The only parts I know DON'T work (well) are condensators. They might take heat, but they don't transfer it to fluid.

  • Alright, for now I'll bravely ignore the warning text for now while building my nucleair reactor, and in the game.

    Thanks for your help guys!